Ftp Login Problem mit konqueror

26/03/2008 - 14:24 von Matthias Neumaier | Report spam
Hallo NG,

habe auf meinem XDA mit M$ Mobile einen Ftp Server (mocha ftp)laufen. Der
Zugriff klappt problemlos mit nautilus, kftpgrabber, Firefox, und per ftp
auf der shell. Beim login mit konqueror kommt eine 530 (530 Please login
with USER and PASS.) obwohl user und loginname korrekt sind. Die Meldung
kommt auch bei falschen Eingaben. Der Server auf dem XDA meldet ein login.
Das Problem tritt sowohl bei Suse10.1 als auch bei 10.2 auf. Auch ein Update
von kdebase half nicht. Habt ihr eine Idee, Vorschlàge oder auswerten von
Logs um das Problem einzukreisen?

Thx

Matthias
 

Lesen sie die antworten

#1 michael.mauch
26/03/2008 - 23:44 | Warnen spam
Matthias Neumaier wrote:

habe auf meinem XDA mit M$ Mobile einen Ftp Server (mocha ftp)laufen. Der
Zugriff klappt problemlos mit nautilus, kftpgrabber, Firefox, und per ftp
auf der shell. Beim login mit konqueror kommt eine 530 (530 Please login
with USER and PASS.) obwohl user und loginname korrekt sind. Die Meldung
kommt auch bei falschen Eingaben. Der Server auf dem XDA meldet ein login.
Das Problem tritt sowohl bei Suse10.1 als auch bei 10.2 auf. Auch ein Update
von kdebase half nicht. Habt ihr eine Idee, Vorschlàge oder auswerten von
Logs um das Problem einzukreisen?



Möglicherweise liegt's daran, dass der Konqueror "pass" statt "PASS"
sagt. Das ist der einzige Unterschied, der mir im "Activity log" von
Mocha FTP spontan auffàllt.


Michael

Ähnliche fragen