FTP mit Passwortabfrage auf ISA 2004 funktioniert nicht

09/06/2009 - 15:16 von Hansjörg Siebert | Report spam
Hallo,

folgendes Problem: Wir haben zwei ISA-Server: wall1 (ISA 2006) und wall2
(ISA 2004). Die wall2 wird normalerweise als Proxy im Browser benutzt.
Soweit funktioniert alles. Man kommt auch auf FTP-Seiten drauf. Aber sobald
eine Passwortabfrage kommt (z.B. ftp://privateftp.adaptec.com/), dann gibt
die wall2 nach einem Timeout die Fehlermeldung "Netzwerkzugriffsmeldung: Die
Seite kann nicht angezeigt werden." aus. Stellt man den Proxy auf die wall1
um, dann kommt der Login-Dialog und man kann sich normal einloggen und
Dateien übertragen.

Wir haben schon mit und ohne FTP-Proxy getestet, aber das Verhalten ist
identisch. Auch ein Umschalten von passiv/aktiv FTP im Browser hat keinen
Unterschied gebracht. In den Firewall-Logs ist ein "Fehlgeschlagener
Verbindungsversuch" des Protokolls ftp zu sehen.

Hat der ISA2004 ein Problem bei FTP-Verbindungen mit Passwortabfragen? Oder
ist evtl. irgendwo etwas zu restriktiv konfiguriert?

Grüße,
Hansjörg
 

Lesen sie die antworten

#1 Jens Baier
09/06/2009 - 15:27 | Warnen spam
Hi,

Hat der ISA2004 ein Problem bei FTP-Verbindungen mit Passwortabfragen?
Oder ist evtl. irgendwo etwas zu restriktiv konfiguriert?



nicht so wirklich ein Problem, aber Du kannst hie rmal schauen:
http://technet.microsoft.com/en-us/...94745.aspx
Mit einem richigen FTP Programm hast Du aber kein Problem? Nur mit dem
Browser und ISA 2004?
Welches SP und Fixe hat ISA 2004?
http://support.microsoft.com/kb/884580/en-us
Ich wuerde mal am ISA umschalten!

Gruss Jens
www.it-training-grote.de
www.forefront-tmg.de
https://mvp.support.microsoft.com/p...Marc.Grote
http://blog.it-training-grote.de

Ähnliche fragen