FTP-Server startet nicht - Falscher Parameter

02/02/2009 - 15:06 von René Ketterer Kleinsteuber | Report spam
Hallo,

auf einem Windows Server 2003 Standard R2 ist der IIS installiert und es
wird u. a. ein FTP-Server betrieben.

Heute haben wir eine neue FTP-Site erstellt, welche die Benutzer im AD
isolieren soll, damit man diese über die AD administrieren und jedem
Benutzer ein beliebiges Basisverzeichnis zuweisen kann.

Die alte FTP-Site ("Standard FTP-Site") wurde entfernt, sowie auch alle sich
im Basisverzeichnis befindlichen Ordner und Dateien.

Nun haben wir das Problem, dass der Start der neuen FTP-Site nicht möglich
ist. Der Versuch, sie zu starten wird mit der Fehlermeldung "Falscher
Parameter" quittiert. Das Symbol für die FTP-Site wird mit einem unterlegten
roten Verbots- bzw. Stoppzeichen (ich kann es nicht richtig identifizieren)
dargestellt.

Es ist auch sicher, dass kein weiterer Dienst oder Programm auf die
IP-Adresse/Port-Kombination hört, so dass der Fehler woanders liegen muss.

Wer kennt diesen Fehler und dessen Lösung?

Bin für jede Hilfe dankbar!

Herzliche Grüße

René
 

Lesen sie die antworten

#1 René Ketterer Kleinsteuber
02/02/2009 - 15:47 | Warnen spam
Nachtrag:

In der Hilfe zur Benutzerisolation mit Active Directory steht u. a.
folgendes:

(...)
5.
Klicken Sie mit der rechten Maustaste auf die erstellte FTP-Site, und
klicken Sie auf Eigenschaften.

6.
Klicken Sie auf die Registerkarte Sicherheitskonten. Wenn das
Kontrollkàstchen Anonyme Verbindungen zulassen aktiviert ist, geben Sie zur
Authentifizierung anonymer Benutzer den Benutzernamen und das Kennwort in
die entsprechenden Felder ein. Bei diesem Benutzer sollte es sich nicht um
den Benutzer eines lokalen Computers handeln, sondern um einen
Domànenbenutzer mit der entsprechenden Basisverzeichniskonfiguration im
Active Directory-Objekt.
(...)

Die Registerkarte Sicherheitskonten (siehe Punkt 6) erscheint bei mir jedoch
nicht.




"René Ketterer Kleinsteuber" schrieb im
Newsbeitrag news:
Hallo,

auf einem Windows Server 2003 Standard R2 ist der IIS installiert und es
wird u. a. ein FTP-Server betrieben.

Heute haben wir eine neue FTP-Site erstellt, welche die Benutzer im AD
isolieren soll, damit man diese über die AD administrieren und jedem
Benutzer ein beliebiges Basisverzeichnis zuweisen kann.

Die alte FTP-Site ("Standard FTP-Site") wurde entfernt, sowie auch alle
sich im Basisverzeichnis befindlichen Ordner und Dateien.

Nun haben wir das Problem, dass der Start der neuen FTP-Site nicht möglich
ist. Der Versuch, sie zu starten wird mit der Fehlermeldung "Falscher
Parameter" quittiert. Das Symbol für die FTP-Site wird mit einem
unterlegten roten Verbots- bzw. Stoppzeichen (ich kann es nicht richtig
identifizieren) dargestellt.

Es ist auch sicher, dass kein weiterer Dienst oder Programm auf die
IP-Adresse/Port-Kombination hört, so dass der Fehler woanders liegen muss.

Wer kennt diesen Fehler und dessen Lösung?

Bin für jede Hilfe dankbar!

Herzliche Grüße

René

Ähnliche fragen