Fußballergebnisse

15/02/2009 - 20:03 von Ralf11 | Report spam
Hallo,
ich möchte gerne Fußballergebnisse mit einer Formel in Excel 2007 auswerten
lassen.
Ich weiss leider nicht wie diese Formel aufgebaut wird, für Hilfe bin ich
sehr dankbar.
Beispiel:
Das erspielte Ergebniss ist 3:2 (Zelle A1)
Das getippte Ergebniss ist 2:1 (Zelle A2) = Tendenz = 1 Punkt
Gleich getipptes Ergebniss = 3 Punkte
Kein übereinstimmendes Ergebniss (z.B. 2:3 oder unentschieden) = 0 Punkte

Danke,
Ralf
 

Lesen sie die antworten

#1 Andreas Stoye
16/02/2009 - 11:49 | Warnen spam
Hi Ralf,

Ralf schrieb:

ich möchte gerne Fußballergebnisse mit einer Formel in Excel 2007
auswerten
lassen.
Ich weiss leider nicht wie diese Formel aufgebaut wird, für Hilfe bin
ich
sehr dankbar.
Beispiel:
Das erspielte Ergebniss ist 3:2 (Zelle A1)
Das getippte Ergebniss ist 2:1 (Zelle A2) = Tendenz = 1 Punkt
Gleich getipptes Ergebniss = 3 Punkte
Kein übereinstimmendes Ergebniss (z.B. 2:3 oder unentschieden) = 0
Punkte



Formatiere A1 und A2 mit Format - Zellen als Text. Folgende Formel
zeigt dein Ergebnis:
=WENN(UND(LINKS(A1;1)=LINKS(A2;1);RECHTS(A1;1)=RECHTS(A2;1));3;WENN(ODER(UND(LINKS(A1;1)>RECHTS(A1;1);LINKS(A2;1)>RECHTS(A2;1));UND(LINKS(A1;1)=RECHTS(A1;1);LINKS(A2;1)=RECHTS(A2;1));UND(LINKS(A1;1)<RECHTS(A1;1);LINKS(A2;1)<RECHTS(A2;1)));1;0))

Funktioniert aber nur für einstellige Ergebnisse. 10:0 ist mit der
Formel identisch mit 1:0. Ich empfehle das Ergebnis auf 3 Zellen
aufzuteilen, z.B. 3:1: 3 in A1, : in B1, 1 in C1 usw. Die Auswertung
ist analog, bloß wird kein Text verglichen sondern Zahlen, also z.B.
LINKS(A1;1)=LINKS(A2;1) wird ersetzt durch A1¢.

mfg Andreas Stoye

Ähnliche fragen