Funksteckdosen...

20/09/2009 - 16:49 von Olaf Kaluza | Report spam
Nachdem ich Muttis TV instandgesetzt habe gibt es gleich den naechsten
Rueckschlag, seufz.

Ich hab so ein Funksteckdosenset von Conrad, also ein Handsender 4x
Empfaenger auf 433Mhz. Etwa 10Jahre alt. Soweit ist weiss die erste
Version die sie davon verkauft haben.

Hat dafuer schonmal jemand irgendwoe einen Schaltplan gesehen?

Einer der Empfaenger ist Tod. Ich hab da mal reingeschaut. Was mich
etwas verwirrt ist die Spannungversorgung. Natuerlich kein Trafo,
alles haengt direkt am Netz. Betriebsspannung wird gewonnen ueber eine
Diode, einen 22k Widerstand und einen 47uF/63V Elko.
Das Relais welches den Verbraucher schaltet ist ein 48VDC Typ. Das
heisst ich wuerde die Betriebsspannung irgendwo in der Gegend von 50V
erwarten. Leider liegen am Elko aber 90V an. Und hey, er macht das
mit! Irgendwie entaeuschend. Da haette man doch eine satte Explosion
erwartet.

Der Rest ist leider krudes SMD auf einer Platine wo auch noch
rumgeflickt wurde. Sehe ich das richtig das es da einen Shuntregler
geben sollte der die Spannung am Elko auf 50V regelt? Schliesslich
sollte es einen eheblichen Unterschied machen ob das Relais angezogen
ist oder nicht. Eine Z-Diode? In der Gegend haengen nur zwei SOT23 mit
Beschriftung "L6" rum. Sagt das einem was?

Sehe ich das richtig das die Lage hoffnungslos ist weil dieses
ueberlegene Regelkonzept alles gekillt haben duerfte als es
ausgefallen ist? Die Intelligenz ist ein schwarzer Kleks auf der
Platine.

Olaf
 

Lesen sie die antworten

#1 Joerg
20/09/2009 - 17:42 | Warnen spam
Olaf Kaluza wrote:
Nachdem ich Muttis TV instandgesetzt habe gibt es gleich den naechsten
Rueckschlag, seufz.

Ich hab so ein Funksteckdosenset von Conrad, also ein Handsender 4x
Empfaenger auf 433Mhz. Etwa 10Jahre alt. Soweit ist weiss die erste
Version die sie davon verkauft haben.

Hat dafuer schonmal jemand irgendwoe einen Schaltplan gesehen?

Einer der Empfaenger ist Tod. Ich hab da mal reingeschaut. Was mich
etwas verwirrt ist die Spannungversorgung. Natuerlich kein Trafo,
alles haengt direkt am Netz. Betriebsspannung wird gewonnen ueber eine
Diode, einen 22k Widerstand und einen 47uF/63V Elko.
Das Relais welches den Verbraucher schaltet ist ein 48VDC Typ. Das
heisst ich wuerde die Betriebsspannung irgendwo in der Gegend von 50V
erwarten. Leider liegen am Elko aber 90V an. Und hey, er macht das
mit! Irgendwie entaeuschend. Da haette man doch eine satte Explosion
erwartet.

Der Rest ist leider krudes SMD auf einer Platine wo auch noch
rumgeflickt wurde. Sehe ich das richtig das es da einen Shuntregler
geben sollte der die Spannung am Elko auf 50V regelt? Schliesslich
sollte es einen eheblichen Unterschied machen ob das Relais angezogen
ist oder nicht. Eine Z-Diode? In der Gegend haengen nur zwei SOT23 mit
Beschriftung "L6" rum. Sagt das einem was?

Sehe ich das richtig das die Lage hoffnungslos ist weil dieses
ueberlegene Regelkonzept alles gekillt haben duerfte als es
ausgefallen ist? Die Intelligenz ist ein schwarzer Kleks auf der
Platine.




Sowas ist meist super-Billisch Kram. Die Haerte bei mir war mal ein
Design wo mir die Leute vorher nichts ueber den "Firmware-Abfackler"
gesagt hatten, und sowas koennte bei Dir auch drin sein. Dann waere
inzwischen allerdings der Chip hin:

Gleichrichtung aehnlich wie bei Dir, nur dass man die 0.5 Cents fuer die
Diode natuerlich als reine Verplemperei ansah und eine Substratdiode
nahm. Spannungsregler? Nix, Pustekuchen, zu teuer. Der uC bot die
Grundlast und stellte den Shunt dar. Wenn extern was gerade nicht
geschaltet wurde und der "Shunt" mehr ziehen musste, hat man den uC die
ganze Zeit Fischers Fritze aufsagen lassen damit er genug Strom zog. Nun
kam ich mit der Scope Spitze an den Quarz, der hoerte kurz auf ... tzk
... *POFF* ... stink ... der schwarze Klecks hatte eine Stelle wo es
brodelte.

Mit etwas Geschick koennte man bei einem uC mit Komparator sogar eine
hysteretische Regelung reinzimmern, doch auch das hatten sie sich
gespart. Hatte naemlich zwei Widerstaende extra gekostet. Wo kaemen wir hin?

Gruesse, Joerg

http://www.analogconsultants.com/

"gmail" domain blocked because of excessive spam.
Use another domain or send PM.

Ähnliche fragen