Funktion gesucht für Zählung

31/01/2008 - 10:37 von Thomas Frank | Report spam
Habe folgendes Szenario

Spalte A: Datum
Spalte B: Textstring

Jetzt würde ich gerne eine Abfrage der Anzahl eines bestimmten Strings in
Spalte B sortiert nach Jahr machen, also z.B.

A B
12.12.2007 ko
13.12.2007 wt
31.12.2007 wt
12.01.2008 ko
23.01.2008 wt

Resultat sollte sein:

2007 ko: 1
2007 wt: 2

2008 ko: 1
2008 wt: 1

Vielen Dank für jeden Tipp!
Thomas
 

Lesen sie die antworten

#1 Claus Busch
31/01/2008 - 10:48 | Warnen spam
Hallo Thomas,

Am Thu, 31 Jan 2008 10:37:24 +0100 schrieb Thomas Frank:

Habe folgendes Szenario

Spalte A: Datum
Spalte B: Textstring

Jetzt würde ich gerne eine Abfrage der Anzahl eines bestimmten Strings in
Spalte B sortiert nach Jahr machen, also z.B.

A B
12.12.2007 ko
13.12.2007 wt
31.12.2007 wt
12.01.2008 ko
23.01.2008 wt

Resultat sollte sein:

2007 ko: 1
2007 wt: 2

2008 ko: 1
2008 wt: 1



probiere es für 2007 und ko so:
=SUMMENPRODUKT((JAHR(A2:A100) 07)*(B2:B100="ko"))
Für die anderen Jahre und Textstrings entsprechend anpassen.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen