Funktion im Execel Erstellen!

27/03/2008 - 11:47 von MOMO | Report spam
Ich habe eine Excel tabelle die 2 splaten Enthàlt :

Die spalt enthàlt flgendes:

Germmany-Campus
Germany_FH
None

die Zweite Spalte ist leer und wolle eine Funktion bauen basiert auf
die Erste spalte,um folgendes zu machen:

If (im ersten Splate Beginn der Text = Germnay-Campus dann Schreib
Campus ) ElseIF (im ersten Splate Beginn der Text = Germnay-FH dann
Schreib FH) Else False;

Wie kann mann so eine formel im Excel schreiben?

Danke
 

Lesen sie die antworten

#1 Claus Busch
27/03/2008 - 11:57 | Warnen spam
Hallo Momo,

Am Thu, 27 Mar 2008 03:47:40 -0700 (PDT) schrieb MOMO:

Ich habe eine Excel tabelle die 2 splaten Enthàlt :

Die spalt enthàlt flgendes:

Germmany-Campus
Germany_FH
None

die Zweite Spalte ist leer und wolle eine Funktion bauen basiert auf
die Erste spalte,um folgendes zu machen:

If (im ersten Splate Beginn der Text = Germnay-Campus dann Schreib
Campus ) ElseIF (im ersten Splate Beginn der Text = Germnay-FH dann
Schreib FH) Else False;



wenn du dir einig bist wie deine Schreibweise ist, könnte man dir auch
helfen.
Wenn du z.B. beide Worte mit Bindestrich schreiben würdest und deine
Inhalte ab A1 abwàrts beginnen, dann in B1:
=WENN(ISTZAHL(FINDEN("-";A1));RECHTS(A1;LÄNGE(A1)-FINDEN("-";A1));"")


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen