Funktion löscht Zelleninhalt

08/06/2009 - 22:32 von Christian Praus | Report spam
Hallo Gruppe!

In Spalte A steht ein Datum (aufsteigend sortiert), in B soll er an
jedem aktuellen datum 3,5 zur Zelle oberhalb hinzufügen.
Mache ich es mit =WENN(A2>=HEUTE();SUMME(D1;3,5);" ") löscht mir diese
Funktion immer den Wert der Zelle oberhalb und er addiert immer 0+3,5.
Wie bekomme ich es hin, daß die einmal errechnete Summe immer stehen
bleibt (Die Funktion gibt ja immer 0 aus, da die Bedingung
A2>=HEUTE()nicht erfüllt ist)?

Danke
Christian
 

Lesen sie die antworten

#1 Claus Busch
08/06/2009 - 22:56 | Warnen spam
Hallo Christian,

Am Mon, 08 Jun 2009 22:32:44 +0200 schrieb Christian Praus:

In Spalte A steht ein Datum (aufsteigend sortiert), in B soll er an
jedem aktuellen datum 3,5 zur Zelle oberhalb hinzufügen.
Mache ich es mit =WENN(A2>=HEUTE();SUMME(D1;3,5);" ") löscht mir diese
Funktion immer den Wert der Zelle oberhalb und er addiert immer 0+3,5.
Wie bekomme ich es hin, daß die einmal errechnete Summe immer stehen
bleibt (Die Funktion gibt ja immer 0 aus, da die Bedingung
A2>=HEUTE()nicht erfüllt ist)?



probiers mal so:
=WENN(A2<=HEUTE();D1+3,5;"")


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP1
Office 2003 SP3 / 2007 Ultimate SP2

Ähnliche fragen