Funktion per Checkbox

07/11/2007 - 19:38 von Juergen Bohl | Report spam
Hallo zusammen,

ich habe folgende Funktion:

=WENN(F23="ja";A23*D23;0)

Wenn ich in der Zelle "F23" ein ja eintippe, wird die Funktion ausgeführt.

Wie könnte ich das "ja" ersetzen und eine Checkbos dafür verwenden?
Also wenn kein Haken gesetzt passiert nichts, dagegen mit haken wird die
gleiche Funktion ausgeführt.

Danke.


Gruss, Juergen
 

Lesen sie die antworten

#1 Melanie Breden
08/11/2007 - 08:42 | Warnen spam
Hallo Jürgen,

"Juergen Bohl" schrieb:
ich habe folgende Funktion:

=WENN(F23="ja";A23*D23;0)

Wenn ich in der Zelle "F23" ein ja eintippe, wird die Funktion ausgeführt.

Wie könnte ich das "ja" ersetzen und eine Checkbos dafür verwenden?
Also wenn kein Haken gesetzt passiert nichts, dagegen mit haken wird die
gleiche Funktion ausgeführt.



ziehe aus der Steuerelement-Toolbox-Symbolleiste ein Kontrollkàstchen auf dem Tabellenblatt auf.
Schreibe im Eigenschaftenfenster neben der LinkedCell-Eigenschaft den Zellbezug F23.
Schalte dann den Entwurfsmodus aus, um das Steuerelement bedienen zu können.

Deine Formel muss dann geàndert werden in:

=(F23)*(A23*D23)


Mit freundlichen Grüssen
Melanie Breden

- Microsoft MVP für Excel -
www.melanie-breden.de

Ähnliche fragen