Funktioniert Skype 4.3 mit Pulseaudio gut?

24/10/2014 - 22:00 von Martin Steigerwald | Report spam
Hallo!

Skype 4.3 braucht PulseAudio, und Skype 4.2 will der Skype-Server nicht mehr
annehmen.

Ich ging für das Laptop von meinem Vater erst den Weg über eine gepatchte
Version, in der ich die Versionsnummer 4.2 durch 4.3 ersetzte (Tipp von
debian-user-Mailingliste). Allerdings geht das nun auch nicht mehr.

Ich möchte kein PulseAudio auf meinem System, daher habe ich auch kein Skype
4.3 laufen. Mein Vater möchte Skype aber und das ist jetzt erstmal so gesetzt.
Daher möchte ich ihm jetzt Pulseaudio und mitsamt libpulse0:i386 und dann eben
Skype 4.3 installieren (lassen).

Nutzt jemand hier Skype 4.3 mit Pulseaudio? Klappt das gut? Skype làuft mit
eingebauter Webcam und eingebauten Lautsprecher, Mikrofon eines ASUS Laptops.

Ich frage nach, weil ich auch auf dem Laptop meines Vater Pulseaudio
deinstallierte, weil eben damals Skype damit gerade nicht vernünftigt lief.

Gibt es sonst noch irgendetwas zu beachten, irgendwelche Fallstricke?


Und ja, ich möchte wirklich gerne was Anderes, es muss aber für Linux, Mac OS
X und Windows client-seitig verfügbar sein. Vielleicht irgendwann das WebRTC
in aktuellen Browser (Iceweasel/Firefox 33 vor allem)? Es muss aber auch
einfach verwendbar und installierbar sein, sprich durch Firewalls / NAT
hindurchkommen.

Ciao,
Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA B82F 991B EAAC A599 84C7


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/2501561.mxvtPULi74@merkaba
 

Lesen sie die antworten

#1 Michael Schuerig
24/10/2014 - 22:20 | Warnen spam
On Friday 24 October 2014 21:58:55 Martin Steigerwald wrote:
Hallo!

Skype 4.3 braucht PulseAudio, und Skype 4.2 will der Skype-Server
nicht mehr annehmen.

Ich ging für das Laptop von meinem Vater erst den Weg über eine
gepatchte Version, in der ich die Versionsnummer 4.2 durch 4.3
ersetzte (Tipp von debian-user-Mailingliste). Allerdings geht das nun
auch nicht mehr.



Ja, funktioniert. Gut? Na ja, wie immer halt.

PulseAudio im Allgemeinen funktioniert bei mir völlig problemlos.

Gibt es sonst noch irgendetwas zu beachten, irgendwelche Fallstricke?



Ich hatte in Erinnerung, dass der Ton in Skype nicht richtig
funktioniert, wenn man es auf der Kommandozeile startet oder automatisch
vom Session Management starten làsst. In skype.desktop wurden
irgendwelche Umgebungsvariablen für PulseAudio gesetzt; aber eben nur
dann, wenn Skype auch über sein Desktop-File gestartet wurde.
Anscheinend ist das inzwischen nicht mehr nötig. Ich habe aber auch erst
jetzt gesehen, dass in skype.desktop nichts derartiges mehr drin steht
und das nicht weiter untersucht.

Michael

Michael Schuerig
mailto:
http://www.schuerig.de/michael/


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen