Funktionseingabe Englische Excel Version

02/11/2007 - 13:57 von Marco Meissner | Report spam
Hallo zusammen,

ich hab' leider keinerlei Erfahrung mit der US-Version von Excel - ich
arbeiter immer mit der deutschen... Nun versuche ich allerdings auf
einen PC mit genau dieser US-Version Funktionen einzugeben - hier am
Beispiel CountIf (zàhle alle Zellen mit F):

In der deutschen Version würde ich es so eingeben (und habe es auch
ganz blauàugig in der englischen versucht): =COUNTIF(A2:A150; "F").
Dann meckert der allerdings wegen "Too few arguments".

Getestet habe ich dann noch =COUNTIF(A2:A150, "F") - wurde in der
Hilfe so angegeben -gleicher Effekt wie oben.

Und dann noch dieser Versuch: =COUNTIF(A2:A150 "F") - wurde von einem
Tooltip in Excel so angegeben - auch nix...

Eine Eingabe über den Funktionsassistenten führte zum selben Ergebnis
- auch bei anderen Funktionen, die mehrere Argumente benötigen.

Hoffe, jemand hat den entscheidenden Tipp.

Vielen Dank und Viele Grüße

Marco Meißner
 

Lesen sie die antworten

#1 Alexander Wolff
02/11/2007 - 15:00 | Warnen spam
Auf deutschem Excel in deutscher Umgebung: =ZÄHLENWENN(A1:A10;"F")
Auf englischem Excel in englischer Umgebung: =COUNTIF(A1:A10,"F")

Hast Du wirklich eine US-Version? Schau doch mal in die Hilfe der Version
und suche nach COUNTIF, dann ZÄHLENWENN.
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen