Fwd: apt-listbugs 0.1.0: Please translate the package apt-listbugs

17/06/2009 - 18:50 von Helge Kreutzmann | Report spam
This is a MIME-formatted message. If you see this text it means that your
E-mail software does not support MIME-formatted messages.


Hallo,
dies lief gerade über debian-i18n, falls hier jemand Lust hat, sich
drum zu kümmern, am besten mit einem ITT antworten (oder einfach so).
Deutsch fehlt noch komplett, was ich persönlich etwas schade finde.

Wenn die »Deadline« nicht gehalten werden kann, sehe ich das im
aktuellen Zustand von Squeeze (weit weg vom Freeze) also noch nicht so
kritisch an.

Viele Grüße

Helge




From: Ryan Niebur <ryanryan52@gmail.com>
To: Debian Internationalization <debian-i18n@lists.debian.org>
Subject: apt-listbugs 0.1.0: Please translate the package apt-listbugs
Resent-Sender: debian-i18n-request@lists.debian.org
Resent-Date: Tue, 16 Jun 2009 07:30:10 +0000 (UTC)

Dear Debian I18N people,

I would like to know if some of you would be interested in translating
apt-listbugs.

apt-listbugs already includes cs.po da.po fr.po it.po ja.po nb.po pt.po sv.po.
So do not translate it to these languages (the translators will be
contacted separately).



..


Please send the updated file to me, or submit it as a wishlist bug
against apt-listbugs.

The deadline for receiving the updated translation is
Fri, 26 Jun 2009 23:59:59 -0700.

If you have read so far, please find the POT file in attachment.

Thanks in advance,


# SOME DESCRIPTIVE TITLE.
# Copyright (C) YEAR THE PACKAGE'S COPYRIGHT HOLDER
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION"
"Report-Msgid-Bugs-To: "
"POT-Creation-Date: 2009-06-08 22:46-0700"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>"
"Language-Team: LANGUAGE <LL@li.org>"
"MIME-Version: 1.0"
"Content-Type: text/plain; charset=CHARSET"
"Content-Transfer-Encoding: 8bit"

#: apt-listbugs:283
msgid "E: apt Pre-Install-Pkgs is not giving me expected 'VERSION 2' string."
msgstr ""

#: apt-listbugs:374
msgid ""
"****** Exit with an error by force in order to stop the installation. ******"
msgstr ""

#: lib/apt-listbugs/logic.rb:39
msgid "Usage: "
msgstr ""

#: lib/apt-listbugs/logic.rb:40
msgid " [options] <command> [arguments]"
msgstr ""

#: lib/apt-listbugs/logic.rb:42
msgid "Options:"
msgstr ""

#: lib/apt-listbugs/logic.rb:43
msgid " -h : Display this help and exit."
msgstr ""

#: lib/apt-listbugs/logic.rb:44
msgid " -v : Show version number and exit"
msgstr ""

#: lib/apt-listbugs/logic.rb:45
#, python-format
msgid " -s <severities> : Severities you want to see [%s], or [all]."
msgstr ""

#: lib/apt-listbugs/logic.rb:46
msgid " -T <tags> : Tags you want to see."
msgstr ""

#: lib/apt-listbugs/logic.rb:47
#, python-format
msgid " -S <stats> : Stats you want to see [%s]."
msgstr ""

#: lib/apt-listbugs/logic.rb:48
msgid " -B <bug#> : Restrict reporting to specified bug#s only."
msgstr ""

#: lib/apt-listbugs/logic.rb:49
msgid " -D : Show downgraded packages, too."
msgstr ""

#: lib/apt-listbugs/logic.rb:50
#, python-format
msgid " -H <hostname> : Hostname of Debian Bug Tracking System [%s]."
msgstr ""

#: lib/apt-listbugs/logic.rb:51
#, python-format
msgid " -p <port> : Port number of the server [%s]"
msgstr ""

#: lib/apt-listbugs/logic.rb:52
#, python-format
msgid " --pin-priority : Specifies Pin-Priority value [%s]"
msgstr ""

#: lib/apt-listbugs/logic.rb:53
msgid " --title : Specifies the title of rss output."
msgstr ""

#: lib/apt-listbugs/logic.rb:54
msgid " -f : Retrieve bug reports from BTS forcibly."
msgstr ""

#: lib/apt-listbugs/logic.rb:55
msgid " -q : Don't display progress bar."
msgstr ""

#: lib/apt-listbugs/logic.rb:56
msgid " -C <apt.conf> : Specify apt.conf."
msgstr ""

#: lib/apt-listbugs/logic.rb:57
msgid " -y : Assume that you select yes for all questions."
msgstr ""

#: lib/apt-listbugs/logic.rb:58
msgid " -n : Assume that you select no for all questions."
msgstr ""

#: lib/apt-listbugs/logic.rb:59
msgid " -d : Debug."
msgstr ""

#: lib/apt-listbugs/logic.rb:60
msgid "Commands:"
msgstr ""

#: lib/apt-listbugs/logic.rb:61
msgid " apt : apt mode"
msgstr ""

#: lib/apt-listbugs/logic.rb:62
msgid " list <pkg...> : list bug reports of the specified packages"
msgstr ""

#: lib/apt-listbugs/logic.rb:63
msgid " rss <pkg...> : list bug reports of the specified packages in rss"
msgstr ""

#: lib/apt-listbugs/logic.rb:64
msgid "See the manual page for the long options."
msgstr ""

#: lib/apt-listbugs/logic.rb:71
msgid "forwarded"
msgstr ""

#: lib/apt-listbugs/logic.rb:72
msgid "marked as done in some version"
msgstr ""

#: lib/apt-listbugs/logic.rb:73
msgid "unfixed"
msgstr ""

#: lib/apt-listbugs/logic.rb:74
msgid "tagged as pending a fix"
msgstr ""

#: lib/apt-listbugs/logic.rb:181
msgid ""
"W: sanity check failed: environment variable http_proxy is unset and "
"HTTP_PROXY is set."
msgstr ""

#: lib/apt-listbugs/logic.rb:184
msgid ""
"W: sanity check failed: environment variable http_proxy is set and "
"soap_use_proxy is not 'on'."
msgstr ""

#: lib/apt-listbugs/logic.rb:215
msgid "E: You need to specify a command."
msgstr ""

#: lib/apt-listbugs/logic.rb:225
msgid "E: Unknown command "
msgstr ""

#: lib/apt-listbugs/logic.rb:298
msgid "W: Cannot write to bug ignore list file"
msgstr ""

#: lib/apt-listbugs/logic.rb:317
msgid "********** on_hold IS DEPRECATED. USE p INSTEAD to use pin **********"
msgstr ""

#: lib/apt-listbugs/logic.rb:332
msgid "Are you sure you want to install/upgrade the above packages?"
msgstr ""

#: lib/apt-listbugs/logic.rb:374
msgid "You must install the reportbug package to be able to do this"
msgstr ""

#: lib/apt-listbugs/logic.rb:380
#, python-format
msgid "%s ignored"
msgstr ""

#: lib/apt-listbugs/logic.rb:382
#, python-format
msgid "%s already ignored"
msgstr ""

#: lib/apt-listbugs/logic.rb:427
#, python-format
msgid ""
"The following %s packages will be pinned or on hold:"
" %s"
"Are you sure "
msgstr ""

#: lib/apt-listbugs/logic.rb:436
#, python-format
msgid "Every packages already pinned or on hold. Ignoring %s command."
msgstr ""

#: lib/apt-listbugs/logic.rb:440
msgid " y - continue the apt installation."
msgstr ""

#: lib/apt-listbugs/logic.rb:443
msgid " n - stop the apt installation."
msgstr ""

#: lib/apt-listbugs/logic.rb:444
msgid " <num> - query the specified bug number (requires reportbug)."
msgstr ""

#: lib/apt-listbugs/logic.rb:445
msgid " #<num> - same as <num>"
msgstr ""

#: lib/apt-listbugs/logic.rb:446
msgid " r - redisplay bug lists."
msgstr ""

#: lib/apt-listbugs/logic.rb:447
msgid " p <pkg..> - make pkgs pinned: need to restart apt to enable."
msgstr ""

#: lib/apt-listbugs/logic.rb:448
msgid " p - make all the above pkgs pinned. need to restart."
msgstr ""

#: lib/apt-listbugs/logic.rb:449
msgid " i <num> - make bug_number <num> ignored."
msgstr ""

#: lib/apt-listbugs/logic.rb:450
msgid " ? - print this help."
msgstr ""

#: lib/apt-listbugs/logic.rb:452
#, python-format
msgid " w - display bug lists in html (uses %s)."
msgstr ""

#: lib/apt-listbugs/logic.rb:489
#, python-format
msgid ""
"%s pinned by adding Pin preferences in /etc/apt/preferences. You need to "
"restart apt to enable"
msgstr ""

#: lib/apt-listbugs/logic.rb:502
#, python-format
msgid "%s held: you need to restart apt to enable"
msgstr ""

#: lib/apt-listbugs/logic.rb:523
#, python-format
msgid "%s bugs of %s ("
msgstr ""

#: lib/apt-listbugs/logic.rb:530
#, python-format
msgid " (Found: %s)"
msgstr ""

#: lib/apt-listbugs/logic.rb:531
#, python-format
msgid " (Fixed: %s)"
msgstr ""

#: lib/apt-listbugs/logic.rb:534
msgid " Merged with:"
msgstr ""

#: lib/apt-listbugs/logic.rb:549
#, python-format
msgid "%s(%s bugs)"
msgstr ""

#: lib/apt-listbugs/logic.rb:551
#, python-format
msgid "%s(%s bug)"
msgstr ""

#: lib/apt-listbugs/logic.rb:557
msgid ""
"Summary:"
" "
msgstr ""

#: lib/apt-listbugs/logic.rb:569
#, python-format
msgid " <caption>Bug reports which are marked as %s "
msgstr ""

#: lib/apt-listbugs/logic.rb:570
msgid "in the bug tracking system</caption>"
msgstr ""

#: lib/apt-listbugs/logic.rb:571
msgid ""
" <tr><th>package</th><th>severity</th><th>bug number</th><th>description</"
"th></tr>"
msgstr ""

#: lib/apt-listbugs/logic.rb:585
msgid "critical bugs for your upgrade"
msgstr ""

#: lib/apt-listbugs/logic.rb:586
msgid "<h1 align=\"center\">Critical bugs for your upgrade</h1>"
msgstr ""

#: lib/apt-listbugs/logic.rb:587
msgid "<p align=\"right\">by apt-listbugs</p><hr>"
msgstr ""

#: lib/apt-listbugs/logic.rb:588
msgid "<h2>Bug reports</h2>"
msgstr ""

#: lib/apt-listbugs/logic.rb:597
msgid "<h2>Package upgrade information in question</h2>"
msgstr ""

#: lib/apt-listbugs/logic.rb:618
msgid "W: Failed to invoke www-browser."
msgstr ""

#: lib/apt-listbugs/logic.rb:685
msgid "Done"
msgstr ""

#: lib/apt-listbugs/logic.rb:701 lib/apt-listbugs/logic.rb:768
msgid "Not Implemented"
msgstr ""

#: lib/apt-listbugs/logic.rb:753
msgid "Reading package fields..."
msgstr ""

#: lib/apt-listbugs/logic.rb:791
msgid "Reading package status..."
msgstr ""

#: lib/apt-listbugs/logic.rb:836
msgid "Retrieving bug reports..."
msgstr ""

#: lib/apt-listbugs/logic.rb:858 lib/apt-listbugs/logic.rb:866
#: lib/apt-listbugs/logic.rb:874
msgid " Fail"
msgstr ""

#: lib/apt-listbugs/logic.rb:860
msgid " E: HTTP GET failed"
msgstr ""

#: lib/apt-listbugs/logic.rb:862 lib/apt-listbugs/logic.rb:870
#: lib/apt-listbugs/logic.rb:884
msgid "Retry downloading bug information?"
msgstr ""

#: lib/apt-listbugs/logic.rb:863 lib/apt-listbugs/logic.rb:871
#: lib/apt-listbugs/logic.rb:885
msgid "Exiting with error"
msgstr ""

#: lib/apt-listbugs/logic.rb:863 lib/apt-listbugs/logic.rb:871
#: lib/apt-listbugs/logic.rb:885
msgid "Abort the installation"
msgstr ""

#: lib/apt-listbugs/logic.rb:868
msgid " E: Empty stream from SOAP"
msgstr ""

#: lib/apt-listbugs/logic.rb:876
msgid ""
"Error retrieving bug reports from the server with the following error "
"message:"
msgstr ""

#: lib/apt-listbugs/logic.rb:879
msgid ""
"It appears that your network connection is down. Check network configuration "
"and try again"
msgstr ""

#: lib/apt-listbugs/logic.rb:881
msgid ""
"It could be because your network is down, or because of broken proxy "
"servers, or the BTS server itself is down. Check network configuration and "
"try again"
msgstr ""

#: lib/apt-listbugs/logic.rb:1064
msgid "Parsing Found/Fixed information..."
msgstr ""





Dr. Helge Kreutzmann debian@helgefjell.de
Dipl.-Phys. http://www.helgefjell.de/debian.php
64bit GNU powered gpg signed mail preferred
Help keep free software "libre": http://www.ffii.de/





To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Lesen sie die antworten

#1 Thomas Müller
17/06/2009 - 22:50 | Warnen spam


Guten Abend,

um diese Übersetzung kann ich mich kümmern.

Gruß,

Thomas

Am Mittwoch, 17. Juni 2009 schrieb Helge Kreutzmann:
Hallo,
dies lief gerade über debian-i18n, falls hier jemand Lust hat, sich
drum zu kümmern, am besten mit einem ITT antworten (oder einfach so).
Deutsch fehlt noch komplett, was ich persönlich etwas schade finde.

Wenn die »Deadline« nicht gehalten werden kann, sehe ich das im
aktuellen Zustand von Squeeze (weit weg vom Freeze) also noch nicht so
kritisch an.

Viele Grüße

Helge



> From: Ryan Niebur
> To: Debian Internationalization
> Subject: apt-listbugs 0.1.0: Please translate the package apt-listbugs
> Resent-Sender:
> Resent-Date: Tue, 16 Jun 2009 07:30:10 +0000 (UTC)
>
> Dear Debian I18N people,
>
> I would like to know if some of you would be interested in translating
> apt-listbugs.
>
> apt-listbugs already includes cs.po da.po fr.po it.po ja.po nb.po pt.po
> sv.po. So do not translate it to these languages (the translators will be
> contacted separately).

..

> Please send the updated file to me, or submit it as a wishlist bug
> against apt-listbugs.
>
> The deadline for receiving the updated translation is
> Fri, 26 Jun 2009 23:59:59 -0700.
>
> If you have read so far, please find the POT file in attachment.
>
> Thanks in advance,
>
>
> # SOME DESCRIPTIVE TITLE.
> # Copyright (C) YEAR THE PACKAGE'S COPYRIGHT HOLDER
> # This file is distributed under the same license as the PACKAGE package.
> # FIRST AUTHOR , YEAR.
> #
> #, fuzzy
> msgid ""
> msgstr ""
> "Project-Id-Version: PACKAGE VERSION"
> "Report-Msgid-Bugs-To: "
> "POT-Creation-Date: 2009-06-08 22:46-0700"
> "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE"
> "Last-Translator: FULL NAME "
> "Language-Team: LANGUAGE "
> "MIME-Version: 1.0"
> "Content-Type: text/plain; charset=CHARSET"
> "Content-Transfer-Encoding: 8bit"
>
> #: apt-listbugs:283
> msgid "E: apt Pre-Install-Pkgs is not giving me expected 'VERSION 2'
> string." msgstr ""
>
> #: apt-listbugs:374
> msgid ""
> "****** Exit with an error by force in order to stop the installation.
> ******" msgstr ""
>
> #: lib/apt-listbugs/logic.rb:39
> msgid "Usage: "
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:40
> msgid " [options] <command> [arguments]"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:42
> msgid "Options:"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:43
> msgid " -h : Display this help and exit."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:44
> msgid " -v : Show version number and exit"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:45
> #, python-format
> msgid " -s <severities> : Severities you want to see [%s], or [all]."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:46
> msgid " -T <tags> : Tags you want to see."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:47
> #, python-format
> msgid " -S <stats> : Stats you want to see [%s]."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:48
> msgid " -B <bug#> : Restrict reporting to specified bug#s only."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:49
> msgid " -D : Show downgraded packages, too."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:50
> #, python-format
> msgid " -H <hostname> : Hostname of Debian Bug Tracking System
> [%s]." msgstr ""
>
> #: lib/apt-listbugs/logic.rb:51
> #, python-format
> msgid " -p <port> : Port number of the server [%s]"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:52
> #, python-format
> msgid " --pin-priority : Specifies Pin-Priority value [%s]"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:53
> msgid " --title : Specifies the title of rss output."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:54
> msgid " -f : Retrieve bug reports from BTS forcibly."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:55
> msgid " -q : Don't display progress bar."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:56
> msgid " -C <apt.conf> : Specify apt.conf."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:57
> msgid " -y : Assume that you select yes for all
> questions." msgstr ""
>
> #: lib/apt-listbugs/logic.rb:58
> msgid " -n : Assume that you select no for all
> questions." msgstr ""
>
> #: lib/apt-listbugs/logic.rb:59
> msgid " -d : Debug."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:60
> msgid "Commands:"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:61
> msgid " apt : apt mode"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:62
> msgid " list <pkg...> : list bug reports of the specified packages"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:63
> msgid " rss <pkg...> : list bug reports of the specified packages in
> rss" msgstr ""
>
> #: lib/apt-listbugs/logic.rb:64
> msgid "See the manual page for the long options."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:71
> msgid "forwarded"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:72
> msgid "marked as done in some version"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:73
> msgid "unfixed"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:74
> msgid "tagged as pending a fix"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:181
> msgid ""
> "W: sanity check failed: environment variable http_proxy is unset and "
> "HTTP_PROXY is set."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:184
> msgid ""
> "W: sanity check failed: environment variable http_proxy is set and "
> "soap_use_proxy is not 'on'."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:215
> msgid "E: You need to specify a command."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:225
> msgid "E: Unknown command "
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:298
> msgid "W: Cannot write to bug ignore list file"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:317
> msgid "********** on_hold IS DEPRECATED. USE p INSTEAD to use pin
> **********" msgstr ""
>
> #: lib/apt-listbugs/logic.rb:332
> msgid "Are you sure you want to install/upgrade the above packages?"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:374
> msgid "You must install the reportbug package to be able to do this"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:380
> #, python-format
> msgid "%s ignored"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:382
> #, python-format
> msgid "%s already ignored"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:427
> #, python-format
> msgid ""
> "The following %s packages will be pinned or on hold:"
> " %s"
> "Are you sure "
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:436
> #, python-format
> msgid "Every packages already pinned or on hold. Ignoring %s command."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:440
> msgid " y - continue the apt installation."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:443
> msgid " n - stop the apt installation."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:444
> msgid " <num> - query the specified bug number (requires
> reportbug)." msgstr ""
>
> #: lib/apt-listbugs/logic.rb:445
> msgid " #<num> - same as <num>"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:446
> msgid " r - redisplay bug lists."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:447
> msgid " p <pkg..> - make pkgs pinned: need to restart apt to enable."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:448
> msgid " p - make all the above pkgs pinned. need to restart."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:449
> msgid " i <num> - make bug_number <num> ignored."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:450
> msgid " ? - print this help."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:452
> #, python-format
> msgid " w - display bug lists in html (uses %s)."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:489
> #, python-format
> msgid ""
> "%s pinned by adding Pin preferences in /etc/apt/preferences. You need to
> " "restart apt to enable"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:502
> #, python-format
> msgid "%s held: you need to restart apt to enable"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:523
> #, python-format
> msgid "%s bugs of %s ("
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:530
> #, python-format
> msgid " (Found: %s)"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:531
> #, python-format
> msgid " (Fixed: %s)"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:534
> msgid " Merged with:"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:549
> #, python-format
> msgid "%s(%s bugs)"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:551
> #, python-format
> msgid "%s(%s bug)"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:557
> msgid ""
> "Summary:"
> " "
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:569
> #, python-format
> msgid " <caption>Bug reports which are marked as %s "
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:570
> msgid "in the bug tracking system</caption>"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:571
> msgid ""
> " <tr><th>package</th><th>severity</th><th>bug
> number</th><th>description</" "th></tr>"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:585
> msgid "critical bugs for your upgrade"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:586
> msgid "<h1 align=\"center\">Critical bugs for your upgrade</h1>"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:587
> msgid "<p align=\"right\">by apt-listbugs</p><hr>"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:588
> msgid "<h2>Bug reports</h2>"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:597
> msgid "<h2>Package upgrade information in question</h2>"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:618
> msgid "W: Failed to invoke www-browser."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:685
> msgid "Done"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:701 lib/apt-listbugs/logic.rb:768
> msgid "Not Implemented"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:753
> msgid "Reading package fields..."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:791
> msgid "Reading package status..."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:836
> msgid "Retrieving bug reports..."
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:858 lib/apt-listbugs/logic.rb:866
> #: lib/apt-listbugs/logic.rb:874
> msgid " Fail"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:860
> msgid " E: HTTP GET failed"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:862 lib/apt-listbugs/logic.rb:870
> #: lib/apt-listbugs/logic.rb:884
> msgid "Retry downloading bug information?"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:863 lib/apt-listbugs/logic.rb:871
> #: lib/apt-listbugs/logic.rb:885
> msgid "Exiting with error"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:863 lib/apt-listbugs/logic.rb:871
> #: lib/apt-listbugs/logic.rb:885
> msgid "Abort the installation"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:868
> msgid " E: Empty stream from SOAP"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:876
> msgid ""
> "Error retrieving bug reports from the server with the following error "
> "message:"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:879
> msgid ""
> "It appears that your network connection is down. Check network
> configuration " "and try again"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:881
> msgid ""
> "It could be because your network is down, or because of broken proxy "
> "servers, or the BTS server itself is down. Check network configuration
> and " "try again"
> msgstr ""
>
> #: lib/apt-listbugs/logic.rb:1064
> msgid "Parsing Found/Fixed information..."
> msgstr ""






Thomas Müller (Thomas Mueller)

E-Mail:
Packages:
http://qa.debian.org/developer.php?login=

Powered by Debian





To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact

Ähnliche fragen