Fwd: nvidia-common 20110213+1: Please translate debconf PO for the package nvidia-common

23/02/2011 - 19:00 von Helge Kreutzmann | Report spam
This is a MIME-formatted message. If you see this text it means that your
E-mail software does not support MIME-formatted messages.


Hallo,
hat jemand Lust & Zeit, die àœbersetzung zu à¼bernehmen?

Viele Grà¼àŸe

Helge



Subject: nvidia-common 20110213+1: Please translate debconf PO for the
package nvidia-common
To: Debian Internationalization <debian-i18n@lists.debian.org>
From: Russ Allbery <rra@debian.org>
Resent-Date: Tue, 22 Feb 2011 18:53:53 +0000 (UTC)

Dear Debian I18N people,

I would like to know if some of you would be interested in translating
nvidia-common. Due to my lack of time to work on Debian things lately,
the upload acquired more urgency than I'd intended. The package has
therefore already been uploaded since NEW processing is required and it's
needed to upgrade the NVIDIA non-free packages (which currently have RC
bugs). But we will include any translations in the next release.

nvidia-common currently does not have any translations since the debconf
prompts were just added.

Please send the updated file to me, or submit it as a wishlist bug
against nvidia-common.

If you have read so far, please find the POT file in attachment.

Thanks in advance.


# SOME DESCRIPTIVE TITLE.
# Copyright (C) YEAR THE PACKAGE'S COPYRIGHT HOLDER
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION"
"Report-Msgid-Bugs-To: nvidia-common@packages.debian.org"
"POT-Creation-Date: 2011-02-22 10:45-0800"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>"
"Language-Team: LANGUAGE <LL@li.org>"
"Language: "
"MIME-Version: 1.0"
"Content-Type: text/plain; charset=CHARSET"
"Content-Transfer-Encoding: 8bit"

#. Type: boolean
#. Description
#: ../nvidia-common.templates:1001
msgid "Run 'nvidia-installer --uninstall'?"
msgstr ""

#. Type: boolean
#. Description
#: ../nvidia-common.templates:1001
msgid ""
"The 'nvidia-installer' program was found on your system. This is probably "
"left over from an earlier installation of the non-free NVIDIA graphics "
"driver, installed using the NVIDIA *.run file directly. This installation "
"is incompatible with the Debian packages. To install the Debian packages "
"safely, it is therefore neccessary to undo the changes performed by 'nvidia-"
"installer'."
msgstr ""

#. Type: boolean
#. Description
#: ../nvidia-common.templates:2001
msgid "Delete 'nvidia-installer' files?"
msgstr ""

#. Type: boolean
#. Description
#: ../nvidia-common.templates:2001
msgid ""
"Some files from the 'nvidia-installer' still remain on your system. These "
"probably come from an earlier installation of the non-free NVIDIA graphics "
"driver using the *.run file directly. Running the uninstallation procedure "
"may have failed and left these behind. These files conflict with the "
"packages providing the non-free NVIDIA graphics driver and must be removed "
"before the package installation can continue."
msgstr ""

#. Type: boolean
#. Description
#: ../nvidia-common.templates:3001
msgid "Remove conflicting library files?"
msgstr ""

#. Type: boolean
#. Description
#: ../nvidia-common.templates:3001
msgid ""
"The following libraries were found on your system and conflict with the "
"current installation of the NVIDIA graphics drivers:"
msgstr ""

#. Type: boolean
#. Description
#: ../nvidia-common.templates:3001
msgid "${conflict-libs}"
msgstr ""

#. Type: boolean
#. Description
#: ../nvidia-common.templates:3001
msgid ""
"These libraries are most likely remnants of an old installation using the "
"nvidia-installer and do not belong to any package managed by dpkg. It "
"should be safe to delete them."
msgstr ""





Dr. Helge Kreutzmann debian@helgefjell.de
Dipl.-Phys. http://www.helgefjell.de
64bit GNU powered gpg signed mail preferred
Help keep free software "libre": http://www.ffii.de/





To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/20110223175004.GA24268@Debian-50-lenny-64-minimal
 

Lesen sie die antworten

#1 Helge Kreutzmann
25/02/2011 - 20:30 | Warnen spam
This is a MIME-formatted message. If you see this text it means that your
E-mail software does not support MIME-formatted messages.


Hallo Chris,
On Wed, Feb 23, 2011 at 09:39:15PM +0100, Chris Leick wrote:
Helge Kreutzmann:

hat jemand Lust& Zeit, die àœbersetzung zu à¼bernehmen?




... und hat jemand Lust & Zeit die Fehler zu suchen?



Dann schaue ich mal drauf.

#. Type: boolean
#. Description
#: ../nvidia-common.templates:3001
msgid ""
"These libraries are most likely remnants of an old installation using the "
"nvidia-installer and do not belong to any package managed by dpkg. It "
"should be safe to delete them."
msgstr ""
"Diese Bibliotheken sind höchstwahrscheinlich àœberreste einer alten "
"Installation, die den Nvidia-Installer benutzt und zu keinem Paket gehört, "
"das von Dpkg verwaltet wird. Sie zu löschen, sollte gefahrlos möglich sein."



s/benutzt/benutzte/

Sonst nix gefunden.

Viele Grà¼àŸe

Helge
Dr. Helge Kreutzmann
Dipl.-Phys. http://www.helgefjell.de
64bit GNU powered gpg signed mail preferred
Help keep free software "libre": http://www.ffii.de/





To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Archive: http://lists.debian.org/

Ähnliche fragen