Forums Neueste Beiträge
 

GA-H55M.... Mainboard startet nicht ...

03/08/2010 - 21:24 von NicoN | Report spam
Hi NG,
habe gerade eben mein neues Mainboard (s.o) und neuem 'be quit'-Netzteil
eingebaut.

Jetzt làuft das MB leider nicht.

Die Verkabelung kommt mir suspekt vor:

- grosser 20pol. Stecker, ist klar.
- mit diesem zusammengebunden ein weiterer 4poliger Stecker; passt neben den
20poler.
- auf den beiden genannten Steckern ist jeweils ein Pfeil, beide weisen
zueinander.

So verkabelt, làuft der Lüfter auf dem Board beim Einschalten kurz an, die
Phase LEDs leuchten kurz, dann ist alles aus.
Nach einigen Sekunden wiederholt sich der Vorgang von alleine.

Zuàstzlich hat das MB noch einen 8poligen STecker, beschriftet mit
ATX_12V_2x4

Das NT hat noch einen 6poligen STecker (je 3 gelb und schwarz) sowie einen
2poligen Stecker (beide Kabel schwarz, ebenfalls zusammengebunden.
Der 6poler passt RECHTS in dide 8polige MB-Buchse, der 2polige aber nicht
links daneben, weil einer der Pins noch eine kleine Nase hat.

Mit dem 6poler verbunden geht gar nichts. Was ist hierdran falsch ?

Gruss Nico
 

Lesen sie die antworten

#1 Ralf Breuer
03/08/2010 - 22:14 | Warnen spam
NicoN schrieb:

Hallo Nico,

habe gerade eben mein neues Mainboard (s.o)



Es wàre gut, wenn Du den genauen Typ angeben würdest. Es gibt mehrere
GA-H55m...

und neuem 'be quit'-Netzteil eingebaut.



Auch hier fehlen genauere Angaben.

Jetzt làuft das MB leider nicht.

Die Verkabelung kommt mir suspekt vor:

- grosser 20pol. Stecker, ist klar.
- mit diesem zusammengebunden ein weiterer 4poliger Stecker; passt
neben den 20poler.
- auf den beiden genannten Steckern ist jeweils ein Pfeil, beide
weisen zueinander.

So verkabelt, làuft der Lüfter auf dem Board beim Einschalten kurz
an, die Phase LEDs leuchten kurz, dann ist alles aus.
Nach einigen Sekunden wiederholt sich der Vorgang von alleine.

Zuàstzlich hat das MB noch einen 8poligen STecker, beschriftet mit
ATX_12V_2x4



Wie die Beschriftung schon sagt, 2 mal 4.
Falls das Netzteil noch einen 4-poligen Stecker hat, sollte der rechts in
die 8-polige Buchse passen. Ob das reicht, weiß nur der Geier.
Besser sind natürlich 2 mal 4.

Du könntest einen Blick in das Handuch vom Mainboard und vom Netzteil
werfen. Da ist jeder Pin genauestens beschrieben.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen