Geforce7900, Lüfter plötzlich laut, Einstellungen werden vergessen

14/01/2008 - 08:18 von Christian Brandt | Report spam
Hallo,

aus einem altem Rechner habe ich eine Palit 7900GS in einen neuen
Rechner umgebaut. Und plötzlich ist der GPU-Lüfter zuverlàssig sehr
laut. Ich arbeite nicht als Administrator, aber auch als Admin ist das
Problem vorhanden.

Alter Rechner:
Gigabyte P965-DS3-Mainboard
E6300 CPU (2x1,86Ghz)
4GB RAM
WindowsXP
NVidia-Treiber 93.71, letzte klassische Oberflàche

Neuer Rechner:
Gigabyte P35-DS4-Mainboard
Q6600 CPU (4x2,4Ghz)
4GB RAM
WindowsXP
NVidia-Treiber 163.75, mit neuer Oberflàche

NTune 5.05.38 ist ebenfalls (temporàr) installiert, Speedfan findet
keinen steuerbaren Lüfter für die Grafikkarte. "NVidia Systemsteuerung"
=>"GPU-Einstellungen àndern" =>"Direkte Lüftersteuerung" =>GPU-3D
beeinflußt auch die 2D-Lautstàrke. Aber sobald man die Systemsteuerung
schließt und wieder öffnet oder neu bootet röhrt der Lüfter wieder auf
voller Leistung. Was ja doppelt dumm ist, denn eigentlich sollte die
eingestellte Leistung nur im 3D-Modus Verwendung finden. Anscheinend
meint der NVidia-Treiber daß mein Rechner dauerhaft im 3D-Modus sei und
vergißt zusàtzlich die Einstellungen für die Lüfterleistung.

Nachdem ich ein paar Tipps aus der Google-Suche ausprobiert habe bin ich
jetzt mit meinem Latein am Ende. Wie bekomme ich die GPU-Lüftung wieder
leise? Kommt man nichtum Zusatztools herum? Ich versuche das zu
vermeiden weil Low-Level-Tools von Laien gerne maximal destruktiv
eingesetzt werden.

Christian Brandt
 

Lesen sie die antworten

#1 Martin Draheim
14/01/2008 - 19:08 | Warnen spam
Christian Brandt wrote:

aus einem altem Rechner habe ich eine Palit 7900GS in einen neuen
Rechner umgebaut. Und plötzlich ist der GPU-Lüfter zuverlàssig sehr
laut. Ich arbeite nicht als Administrator, aber auch als Admin ist das
Problem vorhanden.



Schildere das Problem beim Hersteller. Oft schicken die einen neuen
gratis raus, wenn du denen die PN und SN gibst.

MfG, Martin

Ähnliche fragen