Gefundener iPod 20GB, keine Anzeige beim Anstecken eines Kabels

25/01/2008 - 22:14 von Stephan Gerlach | Report spam
Es geht um einen (vermutlich àlteren) iPod mit 20GB, sieht aus wie
ungefàhr auf diesem
<http://tweakers.net/ext/i/productsu...78.jpg> Bild.

Ist es normal, daß solch ein Geràt beim Anstöpseln mittels USB-Kabel an
einen PC bzw. per Adapter ans Stromnetz zunàchst eine Weile lang gar
kein Bild anzeigt, wenn der Akku völlig leer ist? Oder bedeutet es
"Geràt kaputt", wenn nach ca. 30 Sekunden sich immer noch nix rührt?
Das Geràt wurde im Gebüsch gefunden(!) und weist ziemliche
Gebrauchsspuren auf, allerdings keine àußerlichen Beschàdigungen.


Eigentlich sollte Brain 1.0 laufen.


gut, dann werde ich mir das morgen mal besorgen...
(...Dialog aus m.p.d.g.w.a.)
 

Lesen sie die antworten

#1 Martin Draheim
26/01/2008 - 15:23 | Warnen spam
Stephan Gerlach wrote:
Es geht um einen (vermutlich àlteren) iPod mit 20GB, sieht aus wie
ungefàhr auf diesem
<http://tweakers.net/ext/i/productsu...78.jpg> Bild.

Ist es normal, daß solch ein Geràt beim Anstöpseln mittels USB-Kabel
an einen PC bzw. per Adapter ans Stromnetz zunàchst eine Weile lang
gar kein Bild anzeigt, wenn der Akku völlig leer ist?



Evtl. ists ein FireWire-Geràt?

Oder bedeutet es
"Geràt kaputt", wenn nach ca. 30 Sekunden sich immer noch nix rührt?
Das Geràt wurde im Gebüsch gefunden(!) und weist ziemliche
Gebrauchsspuren auf, allerdings keine àußerlichen Beschàdigungen.



Stichwort Fundunterschlagung?


MfG, Martin

Ähnliche fragen