Gemeinsame Nutzung der Internetverbindung geht nur manchmal

29/12/2008 - 15:40 von Axel Pötzinger | Report spam
Hallo NG,

ich gehe mit meinem Hauptrechner über WLAN ins Internet. An diesem PC habe
ich einen 2. PC hàngen (per LAN-Kabel mit dem ersten verbunden). Beide
XP-Pro/SP3. Die Internet-Verbindung des Hauptrechners ist zur gemeinsamen
Nutzung freigegeben.

Soweit so gut. Früher funktionierte der Internetzugang des 2. PC über den
Hauptrechner astrein. Irgendwann dann nicht mehr, wobei ich den Zeitpunkt
nicht genau definieren kann. Jedenfalls ist es jetzt schon zum wiederholten
Male so, dass ich die Internetverbindungs-Freigabe auf dem Hauptrechner
wieder deaktivieren muss, sie anschließend wieder aktiviere und dann gehts
wieder.

Die Effekte sind dabei wie folgt:
Der Internetzugang für den Hauptrechner funktioniert immer einwandfrei, bis
zu dem Zeitpunkt, wenn ich den 2. PC einschalte. Dann kommt der Hauptrechner
plötzlich nicht mehr ins Internet. Schalte ich den 2. PC dann wieder ab,
dann gehts wieder. Deaktiviere und aktiviere ich anschließend die Freigabe,
dann geht alles wieder, d.h. der Hauptrechner kommt ins Internet und auch
der 2. PC. Ausnahme: Heute. Heute war es auch wieder so, nur kam ich
anschließend mit dem 2. PC immer noch nicht ins Internet. Ich konnte vom 2.
PC aus alles anpingen, auch den Router, nur keine Seite im Internet. Ich hab
dann die Verbindungsfreigabe noch ein 2.mal rausgenommen und erneut
aktiviert, und dann ging auch Letzteres.

Ich hab absolut keinen Schimmer, woran das liegen kann. Vielleicht hat ja
jemand eine Idee.
Ich hatte den Fall früher hier schon mal geschildert, und da kam dann ein
helfender Kopf auf die Idee, die Freigabe doch mal raus- und wieder
reinzunehmen, was mein damaliges Problem dann löste. Warum das so war, war
auch damals völlig unklar.
In diesem Zusammenhang wurden auch die Netzwerkeinstellungen, IPs etc.
geprüft und als einwandfrei befunden (ipconfig /all). Daran kann es also
nicht liegen.

Vielleicht noch ein Zusatz: Ich schaue vom Hauptrechner aus mittels
"RealVNC" auf den 2. PC (muss nur gelegentlich auf jenem arbeiten und hab
nur einen Bildschirm). Das ging heute zunàchst nicht, und dann wieder
nachdem ich die Verbindungsfreigabe das erstemal rausgenommen hatte.

Vielleicht kann sich doch jemand einen Reim drauf machen.

Danke schon mal.

Gruß
Axel
 

Lesen sie die antworten

#1 Thomas Einzel
29/12/2008 - 17:15 | Warnen spam
Axel Pötzinger schrieb:
...
ich gehe mit meinem Hauptrechner über WLAN ins Internet. An diesem PC
habe ich einen 2. PC hàngen (per LAN-Kabel mit dem ersten verbunden).
Beide XP-Pro/SP3. Die Internet-Verbindung des Hauptrechners ist zur
gemeinsamen Nutzung freigegeben.



Schon mal über eine WLAN Bridge (WLAN Client mit switch - auch wenn dass
keine technisch korrekte Erklàrung ist) nachgedacht? Diese könnte
zyklisch auftretende Probleme eindàmmen und PC2 würde sogar ohne
"Hauptrechner" einen Netzzugang haben.

nur zur Erklàrung, ich habe nichts mit der Firma zu tun:
http://www.sylbek.eu/support/wrtgl-...bridge.jpg

Thomas

Ähnliche fragen