Generelle langsame Verbindungen

18/07/2008 - 15:15 von Alexander Brückner | Report spam
Hallo,

ich habe mal gefragt, warum Outlook (in einer ISA 2006-Umgebung)
Probleme hat sich mit Exchange 2007 (außerhalb der Firma) zu verbinden.
Ohne ISA-Server kein Problem. Konnte wohl keiner so richtig erklàren.
Mittlerweile habe ich einige Tests gemacht, womit ich entdeckt habe,
dass generell der ISA-Server die Verbindung vom Intranet (intern) ins
Internet (extern) etwas verlangsamt. Streams ruckeln und Internetseiten
werden auch langsamer geöffnet, je mehr Computer an den ISA-Server
angeschlossen werden.

Ich habe auch mal ein LEGALES Torrent laufen lassen, womit mir die
Verbindungsqualitàt anhand eines kleinen Kreises gezeigt wird. Die
Anzeige war stàndig Gelb. Das bedeutet, dass das Torrent-Programm
Porbleme hatte die Verbindungen aufzubauen. Und das, obwohl der
Datenverkehr von diesem Computer aus komplett frei gegeben ist (Regel
erstellt, dass der gesamte Datenverkehr von diesem Computer aus
durchgelassen wird). Ohne ISA-Server ist die Verbindung grün für
Super-Verbindung.

Ich habe auch bereits die Flutabwehreinstellungen und die Erkennung von
Eindringversuchen und DNS-Angriffen deaktiviert. Leider keine Verbesserung.

Woran könnte das liegen? Ist irgendwas falsch konfiguriert? Habe mich
eigentlich genau an http://www.msisafaq.de/ gehalten was die Erstellung
eines ISA-Servers betrifft.


Grüße,

Alexander
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
18/07/2008 - 18:28 | Warnen spam
Hallo Alexander,

hast du RSS am ISA deaktiviert?

Siehe hierzu:

http://support.microsoft.com/kb/927695

Gruß

Christian

"Alexander Brückner" schrieb im Newsbeitrag
news:
Hallo,

ich habe mal gefragt, warum Outlook (in einer ISA 2006-Umgebung) Probleme
hat sich mit Exchange 2007 (außerhalb der Firma) zu verbinden. Ohne
ISA-Server kein Problem. Konnte wohl keiner so richtig erklàren.
Mittlerweile habe ich einige Tests gemacht, womit ich entdeckt habe, dass
generell der ISA-Server die Verbindung vom Intranet (intern) ins Internet
(extern) etwas verlangsamt. Streams ruckeln und Internetseiten werden auch
langsamer geöffnet, je mehr Computer an den ISA-Server angeschlossen
werden.

Ich habe auch mal ein LEGALES Torrent laufen lassen, womit mir die
Verbindungsqualitàt anhand eines kleinen Kreises gezeigt wird. Die Anzeige
war stàndig Gelb. Das bedeutet, dass das Torrent-Programm Porbleme hatte
die Verbindungen aufzubauen. Und das, obwohl der Datenverkehr von diesem
Computer aus komplett frei gegeben ist (Regel erstellt, dass der gesamte
Datenverkehr von diesem Computer aus durchgelassen wird). Ohne ISA-Server
ist die Verbindung grün für Super-Verbindung.

Ich habe auch bereits die Flutabwehreinstellungen und die Erkennung von
Eindringversuchen und DNS-Angriffen deaktiviert. Leider keine
Verbesserung.

Woran könnte das liegen? Ist irgendwas falsch konfiguriert? Habe mich
eigentlich genau an http://www.msisafaq.de/ gehalten was die Erstellung
eines ISA-Servers betrifft.


Grüße,

Alexander

Ähnliche fragen