[gentoo-user-de] Anderen Compiler für bestimmte Pakete

07/09/2008 - 11:00 von Jens Meißner | Report spam
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)

Hallo,

ich habe auf meinem System den gcc in den Version 4.2.4 und 4.3.1
installiert, verwende meistens die Version 4.3.1. Leider gibt es einige
Programme, welche mit dieser Version nicht klar kommen, so das ich für
diese auf die 4.2.4 wechseln muss.
Gibt es eine Möglichkeit, Portage zu sagen, das er für dieses Programm
den àlteren Compiler nutzen soll? Eine Datei in /etc/portage/packages.*
oder was àhnliches?

Vielen Dank im vorraus.

Jens





 

Lesen sie die antworten

#1 Tobias Scherbaum
07/09/2008 - 13:30 | Warnen spam

Hallo Jens,

Am Sonntag, den 07.09.2008, 10:55 +0200 schrieb Jens MeiàŸner:
Hallo,

ich habe auf meinem System den gcc in den Version 4.2.4 und 4.3.1
installiert, verwende meistens die Version 4.3.1. Leider gibt es einige
Programme, welche mit dieser Version nicht klar kommen, so das ich fà¼r
diese auf die 4.2.4 wechseln muss.
Gibt es eine Möglichkeit, Portage zu sagen, das er fà¼r dieses Programm
den à¤lteren Compiler nutzen soll? Eine Datei in /etc/portage/packages.*
oder was à¤hnliches?



Schau dir mal

http://article.gmane.org/gmane.linu...evel/57399

an.

GruàŸ,
Tobias



Ähnliche fragen