[gentoo-user-de] audacious & Lautstaerkeregelung

08/03/2008 - 01:10 von Hartmut Figge | Report spam
Gruß,

es hat den Anschein, als solle ein Bug eröffnet werden. Vorher wàre
jedoch ein Test von euch angebracht, ob dieser Bug nicht nur bei mir
vorkommt. ;)

Der Fehler tritt nicht auf, wenn eine Datei über das Menü von 'Open
Files' ausgewàhlt wird. Möglicherweise kommt es selten vor, dass eine
Datei als Parameter angegeben wird, daher könnte dieser potentielle
Fehler bisher nicht aufgefallen sein.

Öffnet ein xterm, geht in ein Verzeichnis, in dem eine datei.mp3
enthalten ist und gebt den Befehl 'audacious datei.mp3' ein.

Wartet eine Minute und überprüft, ob sich die Lautstàrke dann noch über
die Lautstàrkeregler beeinflussen làsst.


Bei mir làsst sich die Lautstàrke nur innerhalb der ersten ca. 4
Sekunden über die Regler von audacious beeinflussen. Reproduzierbar
immer. Eine Wartezeit von einer Minute sollte zur Überprüfung ausreichen.

Hartmut

gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Felix Schuster
08/03/2008 - 05:30 | Warnen spam

Hi!

On Sat, 2008-03-08 at 01:08 +0100, Hartmut Figge wrote:
à–ffnet ein xterm, geht in ein Verzeichnis, in dem eine datei.mp3
enthalten ist und gebt den Befehl 'audacious datei.mp3' ein.

Wartet eine Minute und à¼berprà¼ft, ob sich die Lautstà¤rke dann noch à¼ber
die Lautstà¤rkeregler beeinflussen là¤sst.




Kann ich bestà¤tigen. Passiert allerdings nur beim ersten (automatischen)
Abspielen ab 4-5 Sekunden. Das restliche Lied wird mit der Lautstà¤rke
abgespielt, die es zu diesem Zeitpunkt hat - egal wohin ich den Regler
ziehe.

[ebuild R ] media-sound/audacious-1.4.5 USE="dbus nls -chardet
-libsamplerate" 0 kB

bye, Felix
Felix Schuster
Vienna, Austria




mailing list

Ähnliche fragen