[gentoo-user-de] Beim Kopieren verschwindet der USB-Stick!

12/06/2008 - 01:50 von Juergen Rose | Report spam
Hallo,

ich habe hier einen 16GB-USB-Stick mit drei Partitionen (ca. 25MB, 4GB,
12GB). Eigentlich sollte die dritte Partion ein mit cryptsetup-luks
verschluesselte Partition werden, auf der ich Daten mit unison
sychronisieren wollte. Ich habe also nach dem Studium entsprechender
Webseiten eine verschluesselte Partion angelegt. Beim Kopieren von Daten
auf diese dritte Partion mit ca. 12GB traten aber Fehler auf, also habe
ich versucht das Verfahren suksessive zu vereinfachen. Die
verschluesselte Partion wurde erst durch eine ext3- dann durch vfat
(FAT32) ersetzt und ich habe nicht mehr mit unison synchronisiert
sondern mit "cp -a" kopiert. Unabhaengig vom Partitionstyp und
Filesystem und vom verwendeten Linux-Rechner bricht das Kopieren von
einem Dateibaum mit ca 7GB nach 300-600MB mit einer Fehlermitteilung wie
"readonly Filesystem" ab. Anschliessend sind die von udev-hotplug
erzeugten USB-devices verschwunden. 'fdisk -l' zeigt mir auch keine
entsprechenden /dev/sd* devices an. Nach Rausziehen und Wiedereinstecken
des USB-Sticks sehe ich dass er ein paar hunder MB kopiert hat. Dagegen
hat der Versuch eine ca. 2GB grosse Datei auf die 3. Partion zu kopieren
funktioniert.

Hat jemand aehnliche Erfahrungen gemacht?

Juergen

gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Tobias Hirning
12/06/2008 - 20:00 | Warnen spam

Hallo Juergen!
Am Donnerstag, 12. Juni 2008 01:49 schrieb Juergen Rose:
[...]
Unabhaengig vom Partitionstyp und Filesystem und vom verwendeten
Linux-Rechner bricht das Kopieren von einem Dateibaum mit ca 7GB
nach 300-600MB mit einer Fehlermitteilung wie "readonly Filesystem"
ab. Anschliessend sind die von udev-hotplug erzeugten USB-devices
verschwunden. 'fdisk -l' zeigt mir auch keine entsprechenden
/dev/sd* devices an. Nach Rausziehen und Wiedereinstecken des
USB-Sticks sehe ich dass er ein paar hunder MB kopiert hat. Dagegen
hat der Versuch eine ca. 2GB grosse Datei auf die 3. Partion zu
kopieren funktioniert.

Hat jemand aehnliche Erfahrungen gemacht?


Ja, erst vor ein paar Tagen. Hatte meinen MP3-Player à¼ber ein billiges
Verlà¤ngerungskabel angeschlossen, als er sich immer wieder
verabschiedete und mit dmesg kam, dass das Dateisystem Fehler
aufweise. Ohne das Kabel hat es wunderbar geklappt. Ist
wahrscheinlich nicht das, was du suchst, aber man weiàŸ ja nie ...

Tobias
GPG-Fingerprint: C39E 5381 7721 8613 B5C9 CFAF 54FC B8DB D02D 7085
Registered Linux-User #367044
Registered Linux-Machine #262062
http://counter.li.org
Diese E-Mail wurde mit einer fortgeschrittenen elektronischen
Signatur nach §2 2. d) SigG signiert.



mailing list

Ähnliche fragen