[gentoo-user-de] Druckaufträge ueber Samba verschwinden im Nirwana

26/06/2008 - 18:30 von Benjamin Block | Report spam
Hallo ihrs,

ich hab mal wieder ne Frage.
Ich hab mir heute mal nen Druckserver auf meinem Router eingerichtet, um
nicht immer Kabel wechseln zu muessen.

Nun ist mein Problem, das ich zwar auf meinem WindowsClient Auftraege
erstellen kann und auch den Drucker installieren kann, usw. Aber das die
Auftraege irgendwie im Nichts verschwinden.
Lokal, kann ich z.b. ueber das AdminPannel von Cups, Testseiten drucken.

Ich bin Derzeit echt etwas Ratlos, was da nun los sein kann.

Folgendes ist meine Cups-Config: http://phpfi.com/327155
Und das ist meine Samba-Config: http://phpfi.com/327161

Ich hab schon einiges rumprobiert, aber so richtig zum Erfolg bin ich noch
nicht gekommen. Der Ordner /var/spool/samba existiert und ist auch
beschreibbare.

Muss ich jetzt noch irgendwas angeben, damit Cups die Daten liesst oder
das Samba die Auftraege weiter reicht oder iwas?

gruesse,
Benjamin
gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Stefan G. Weichinger
27/06/2008 - 00:00 | Warnen spam
Benjamin Block schrieb:

Nun ist mein Problem, das ich zwar auf meinem WindowsClient Auftraege
erstellen kann und auch den Drucker installieren kann, usw. Aber das die
Auftraege irgendwie im Nichts verschwinden.
Lokal, kann ich z.b. ueber das AdminPannel von Cups, Testseiten drucken.

Ich bin Derzeit echt etwas Ratlos, was da nun los sein kann.



Lies mal die logs in /var/log/cups ...
Ich tippe auf Zeichensatz-Probleme, neue CUPS-Releases wollen UTF-8.

Wenn ja, dann findest Du in /var/log/cups/error_log:

Unsupported character set "iso-8859-15"

oder àhnlich.

Entweder Kiste auf Unicode umstellen oder àltere CUPS-Release installieren.

Stefan

mailing list

Ähnliche fragen