[gentoo-user-de] DSL 16000 auf Router ja, auf Clients Nein

15/11/2007 - 07:40 von Johann Schmitz | Report spam
Hallo zusammen,

gestern hat die T-Com endlich meinen DSL-Anschluss von 6000 auf 16000 erhöht.
Allerdings kommt die 16000er nur auf dem Router (Gentoo-Box) an, die Clients kriegen
maximal die alte 6000er. Das Netzwerk sieht so aus:



| INET | | Gentoo-Box |/
Client B

...ich liebe ASCII-Art ;)...


Wenn ich auf dem Gentoo-Router einen Stage3-Tarball runterlade, dann lade ich den in
ca. 50 sec bei ~1.7 Mb/s, was ja an auf die 16000er schließen làsst. Wenn ich das
gleiche (gleicher Server, etc) auf einem Client mache, dann bekomme ich max. die 700
kb/s die ich auch mit DSL 6000.


Wahrscheinlich habe ich nur eine Kleinigkeit übersehen, aber was könnte das sein? Ich
hoffe einer von euch schlauen Köpfen kann mir da helfen.


Lieben Gruß,

Johann



Johann Schmitz
http://www.j-schmitz.net


gentoo-user-de@gentoo.org mailing list
 

Lesen sie die antworten

#1 Bernd Wurst
15/11/2007 - 08:00 | Warnen spam

Hallo.

Am Donnerstag, 15. November 2007 schrieb Johann Schmitz:
Wenn ich auf dem Gentoo-Router einen Stage3-Tarball runterlade, dann lade
ich den in ca. 50 sec bei ~1.7 Mb/s, was ja an auf die 16000er schließen
làsst. Wenn ich das gleiche (gleicher Server, etc) auf einem Client mache,
dann bekomme ich max. die 700 kb/s die ich auch mit DSL 6000.



Also in einem "ganz normalen" Setup sollte der Router sich nicht dafür
interessieren, welche Verbindungs-Geschwindigkeit das Netz hat. Er routet
einfach alles was reinkommt so schnell weiter wie's geht.

1. Benutzt du zufàllig W-LAN oder 10-MBit-Netzwerk? Das würde einiges
erklàren. :)

2. Hast du QoS eingerichtet, das jedem Client eine maximale Bandbreite
erlaubt? das machtman aber normal nicht aus Versehen...

Gruß, Bernd

Auto: Eine Vorrichtung, mit der man die Werkstatt schneller erreicht,
als es zu Fuß je möglich wàre.



mailing list

Ähnliche fragen