[gentoo-user-de] emerge @preserved-rebuild 64Bit kein Multi

11/03/2009 - 08:40 von Sandy Marko Knauer | Report spam
Hallo Liste, seit kurzem bin ich auf 64bit no_multilib gewechselt (funtoo)
und seit kurzem erhalte ich immer diesen fehler nach jedem emerge


!!! existing preserved libs:



package: sys-libs/glibc-2.9_p20081201-r2






* - /lib32/ld-2.9.so
* - /lib32/ld-linux.so.2
* - /lib64/ld-linux.so.2
* - /lib32/libdl-2.9.so
* - /lib32/libdl.so.2
* - /usr/lib32/libdl.so
* used by /usr/lib32/opengl/nvidia/lib/libGL.so.180.29 (x11-
drivers/nvidia-drivers-180.29)
* - /lib32/libc-2.9.so
* - /lib32/libc.so.6
* used by /usr/lib32/opengl/nvidia/lib/libGL.so.180.29 (x11-
drivers/nvidia-drivers-180.29)
* used by /usr/lib32/opengl/nvidia/lib/libGLcore.so.180.29 (x11-
drivers/nvidia-drivers-180.29)
* - /lib32/libm-2.9.so
* - /lib32/libm.so.6
* - /usr/lib32/libm.so
* used by /usr/lib32/opengl/nvidia/lib/libGL.so.180.29 (x11-
drivers/nvidia-drivers-180.29)
Use emerge @preserved-rebuild to rebuild packages using these libraries



auch ein
emerge @preserved-rebuild und ein revdep-rebuild behebt diesen fehler nicht!
Weiß jemand was das genau ist und wie ich es lösen kann.

Danke
Gruß
Sandy Marko Knauer

p.s. ich teste gerade Kmail - wenn die mails als html dargestellt wir bitte
bescheid geben
 

Lesen sie die antworten

#1 Sandy Marko Knauer
13/03/2009 - 13:40 | Warnen spam
Am Mittwoch 11 Màrz 2009 09:34:05 schrieb Sandy Marko Knauer:
Hallo Liste, seit kurzem bin ich auf 64bit no_multilib gewechselt (funtoo)
und seit kurzem erhalte ich immer diesen fehler nach jedem emerge



Ich habe den Fehler gefunden, irgendwie hatte ich lib32 auf mein System - dies
machte mir Probleme - da jedoch mein Multifunktionsgeràt leider nicht 100%
64bit Kompatible ist, muss ich doch multilib einsetzen. Drucker nur 32bit
scanner 64bit - tja so ist das mit der Hardware.

Gruß
Sandy Marko Knauer

Ähnliche fragen