[gentoo-user-de] emerge: there are no ebuilds to satisfy "sync".

02/01/2009 - 21:40 von Thomas Bruns | Report spam
Hallo

kann mri bei dem u.g. Problem jemand weiterhelfen???

MfG
Thomas

SERVER~ # esync
/usr/lib/portage/pym/output.py:39: DeprecationWarning: DEPRECATION NOTICE: The
output module was replaced by portage.output
* Importing old portage tree
* Doing '/usr/bin/emerge sync' now
* Error: '/usr/bin/emerge sync' failed, see /var/log/emerge-sync.log for
errors

SERVER~ # more /var/log/emerge-sync.log
Calculating dependencies ... done!

emerge: there are no ebuilds to satisfy "sync".

SERVER~ # emerge sync
Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "sync".
 

Lesen sie die antworten

#1 Tobias Scherbaum
02/01/2009 - 21:50 | Warnen spam

Am Freitag, den 02.01.2009, 21:33 +0100 schrieb Thomas Bruns:
Hallo

kann mri bei dem u.g. Problem jemand weiterhelfen???



Ich denke schon ;) Vorweg: esearch scheint etwas obsolet zu sein, wird
zwar noch mit Patches versorgt, aber Upstream passiert seit mehr als 4
Jahren nichts mehr. Schau dir mal eix an (eix-sync als Pendant zu
esearch), das kann iirc alles was esearch/esync usw. auch kann und wird
aktiv weiterentwickelt.

SERVER~ # esync
/usr/lib/portage/pym/output.py:39: DeprecationWarning: DEPRECATION NOTICE: The
output module was replaced by portage.output
* Importing old portage tree
* Doing '/usr/bin/emerge sync' now
* Error: '/usr/bin/emerge sync' failed, see /var/log/emerge-sync.log for
errors



Neues Portage, altes esync - du brauchst ein >=esearch-0.7.1-r3,
ab diesem ist der 124601-remove-deprecated-syntax.patch enthalten,
der u.a. "emerge sync" durch "emerge --sync" ersetzt.

Tobias
Gentoo Linux - Die Metadistribution
http://www.mitp.de/5941
http://www.metadistribution.eu

https://www.xing.com/profile/Tobias_Scherbaum



Ähnliche fragen