[gentoo-user-de] Erfahrungen mit Gentoo livecd-2008.0

28/06/2008 - 16:20 von Norman Rieß | Report spam
Hallo,

ich habe mir gestern die Beta der LiveCD runtergeladen um mal etwas
damit rumzuspielen und damit mal eine Installation in eine
Virtualisierungsumgebung zu machen. Ich probier immer mal aus Interesse
den grafischen Installer aus...

Also ich hab mir dann livecd-i686-installer-2008.0_beta2-r1.iso
runtergeladen und mir mal eine VirtualBox damit erstellt. Beim Booten
sagte er mir erstmal, daß der Kernel Funktionen der CPU bràuchte, die
nicht gefunden wurden. Also habe ich dann in den VB Einstellungen alle
möglichen CPU-Optionen aktiviert, was dann auch den Kernel zum Booten
brachte.
Die Hardware darunter ist ein Core 2 Duo 6600 (wird spàter noch von
Bedeutung).
Nach dem hochfahren fàllt auf, daß kein Netzwerk erkannt wurde. Erst hab
ich gedacht es lag wieder an ner VB Einstellung, also bischen was in den
Einstellungen veràndert, Netzwerk von NAT auf Host gestellt und ne
andere Hardware simulieren lassen. Das hat aber das gleiche Ergebnis,
also kein Netzwerk. modprobe mit ein paar bekannten Treibermodulen sagt
immer module not found.
Dann hab ich gedacht, es liegt vieleicht an VirtualBox. Also hab ich das
gleichen dann mal in VMWare versucht. Da findet er aber auch kein Netzwerk.
Gut, dann halt ohne den GLI gestartet, beim Partitionieren findet er
keine Platten.

Dann hab ich den Rechner getauscht. Jetzt mit ner VirtualBox auf einem
AthlonXP 2800+ startet er wegen den oben schonmal erwàhnten
CPU-Funktionen überhaupt nicht.
in den VB-Einstellungen sind entsprechend weniger Funktionen aktivierbar.

Lange Rede kurzer Sinn: Hat jemand von euch die LiveCD schonmal
ausprobiert? Überseh ich hier irgendwas? Hat sich die LiveCD gegen mich
verschworen?
Per Google habe ich Berichte gefunden, daß Leute das schon in VMWare
installiert haben. Allerdings bei beta1.

Grüße
Norman
gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Simon Braunstein
29/06/2008 - 11:40 | Warnen spam
Hallo,

Lange Rede kurzer Sinn: Hat jemand von euch die LiveCD schonmal
ausprobiert? Überseh ich hier irgendwas? Hat sich die LiveCD gegen mich
verschworen?



Ich habe gerade einmal die "livecd-i686-installer-2008.0_beta2.iso" (also
ohne "-r1") in meiner WMWare Workstation 6.0.4 (Host: Athlon 64 X2) probiert
und kann sagen, es ging Boot, Installation und Netzwerk ohne weiteres Zutun
von meiner Seite.

Ob eine Verschwörung vorliegt vermag ich aber nicht zu beantworten.

Grüße. Simon.
mailing list

Ähnliche fragen