[gentoo-user-de] eSATA 2-Port CardBus Controller

10/11/2009 - 20:30 von Wolfgang Jankowski | Report spam
Hallo zusammen,

ich versuche gerade, einen LogiLink eSATA Controller (PC0052) in Betrieb zu
nehmen.

Wenn ich ihn einstecke, meldet das System:

Nov 10 20:20:04 localhost [ 1443.104066] pcmcia_socket pcmcia_socket0: pccard:
CardBus card inserted into slot 0
Nov 10 20:20:04 localhost [ 1443.104134] pci 0000:03:00.0: reg 10 io port:
[0xaf0-0xaff]
Nov 10 20:20:04 localhost [ 1443.104149] pci 0000:03:00.0: reg 14 io port:
[0xa70-0xa7f]
Nov 10 20:20:04 localhost [ 1443.104164] pci 0000:03:00.0: reg 18 io port:
[0x1f0-0x1ff]
Nov 10 20:20:04 localhost [ 1443.104178] pci 0000:03:00.0: reg 1c io port:
[0x170-0x17f]
Nov 10 20:20:04 localhost [ 1443.104193] pci 0000:03:00.0: reg 20 io port:
[0xcc00-0xcc1f]
Nov 10 20:20:04 localhost [ 1443.104208] pci 0000:03:00.0: reg 24 io port:
[0x8c00-0x8cff]
Nov 10 20:20:04 localhost [ 1443.104224] pci 0000:03:00.0: reg 30 32bit mmio:
[0xffff0000-0xffffffff]
Nov 10 20:20:04 localhost [ 1443.104725] sata_via 0000:03:00.0: enabling
device (0000 -> 0001)
Nov 10 20:20:04 localhost [ 1443.104736] sata_via 0000:03:00.0: PCI INT A ->
GSI 18 (level, low) -> IRQ 18
Nov 10 20:20:04 localhost [ 1443.104777] sata_via 0000:03:00.0: routed to hard
irq line 2
Nov 10 20:20:04 localhost [ 1443.104976] scsi21 : sata_via
Nov 10 20:20:04 localhost [ 1443.105135] scsi22 : sata_via
Nov 10 20:20:04 localhost [ 1443.110314] scsi23 : sata_via
Nov 10 20:20:04 localhost [ 1443.110366] ata22: SATA max UDMA/133 port
i16@0x6420 bmdma 0x6400 irq 18
Nov 10 20:20:04 localhost [ 1443.110371] ata23: SATA max UDMA/133 port
i16@0x6430 bmdma 0x6408 irq 18
Nov 10 20:20:04 localhost [ 1443.110374] ata24: PATA max UDMA/133 port
i16@0x6440 bmdma 0x6410 irq 18
Nov 10 20:20:04 localhost [ 1443.427409] ata22: SATA link down (SStatus 0
SControl 310)
Nov 10 20:20:05 localhost [ 1443.745177] ata23: SATA link down (SStatus 0
SControl 310)


Ich schließe daraus, dass es sich um einen via-Controller handelt.
lcpci meldet noch, dass jetzt ein Raid-controller vorhanden ist.

Mein Ziel ist es, eine eSATA-Platte zu betreiben. Mehr nicht.
Was mache ich noch falsch bzw. wo kann ich noch weiterlesen?

Tschüß
Wolfgang
 

Lesen sie die antworten

#1 André Glücksmann
11/11/2009 - 02:30 | Warnen spam
Wolfgang Jankowski wrote:
Hallo zusammen,

ich versuche gerade, einen LogiLink eSATA Controller (PC0052) in Betrieb zu
nehmen.

Wenn ich ihn einstecke, meldet das System:

Nov 10 20:20:04 localhost [ 1443.104066] pcmcia_socket pcmcia_socket0: pccard:
CardBus card inserted into slot 0
Nov 10 20:20:04 localhost [ 1443.104134] pci 0000:03:00.0: reg 10 io port:
[0xaf0-0xaff]
Nov 10 20:20:04 localhost [ 1443.104149] pci 0000:03:00.0: reg 14 io port:
[0xa70-0xa7f]
Nov 10 20:20:04 localhost [ 1443.104164] pci 0000:03:00.0: reg 18 io port:
[0x1f0-0x1ff]
Nov 10 20:20:04 localhost [ 1443.104178] pci 0000:03:00.0: reg 1c io port:
[0x170-0x17f]
Nov 10 20:20:04 localhost [ 1443.104193] pci 0000:03:00.0: reg 20 io port:
[0xcc00-0xcc1f]
Nov 10 20:20:04 localhost [ 1443.104208] pci 0000:03:00.0: reg 24 io port:
[0x8c00-0x8cff]
Nov 10 20:20:04 localhost [ 1443.104224] pci 0000:03:00.0: reg 30 32bit mmio:
[0xffff0000-0xffffffff]
Nov 10 20:20:04 localhost [ 1443.104725] sata_via 0000:03:00.0: enabling
device (0000 -> 0001)
Nov 10 20:20:04 localhost [ 1443.104736] sata_via 0000:03:00.0: PCI INT A ->
GSI 18 (level, low) -> IRQ 18
Nov 10 20:20:04 localhost [ 1443.104777] sata_via 0000:03:00.0: routed to hard
irq line 2
Nov 10 20:20:04 localhost [ 1443.104976] scsi21 : sata_via
Nov 10 20:20:04 localhost [ 1443.105135] scsi22 : sata_via
Nov 10 20:20:04 localhost [ 1443.110314] scsi23 : sata_via
Nov 10 20:20:04 localhost [ 1443.110366] ata22: SATA max UDMA/133 port
bmdma 0x6400 irq 18
Nov 10 20:20:04 localhost [ 1443.110371] ata23: SATA max UDMA/133 port
bmdma 0x6408 irq 18
Nov 10 20:20:04 localhost [ 1443.110374] ata24: PATA max UDMA/133 port
bmdma 0x6410 irq 18
Nov 10 20:20:04 localhost [ 1443.427409] ata22: SATA link down (SStatus 0
SControl 310)
Nov 10 20:20:05 localhost [ 1443.745177] ata23: SATA link down (SStatus 0
SControl 310)


Ich schließe daraus, dass es sich um einen via-Controller handelt.
lcpci meldet noch, dass jetzt ein Raid-controller vorhanden ist.

Mein Ziel ist es, eine eSATA-Platte zu betreiben. Mehr nicht.
Was mache ich noch falsch bzw. wo kann ich noch weiterlesen?

Tschüß
Wolfgang





Hallo Wolfgang,

ich habe auch keine wirklich gute Ideen. Folgendes jedoch:
wie genau sieht denn der lspci-Auszug aus?
Hast du die entsprechenden SATA-Treiber im Kernel? Bist du sicher dass
es die richtigen sind?
Hast du sonst auch noch SATA-Platten drin? Falls nciht, hast du die
entsprechenenden Dinge für SATA im Kernel aktiviert? DA muss ja glaub
ich auch sowas wie SCSI-Disk-Support rein...

Beste Grüße
André

André Glücksmann
- GnuPG Key-ID: 0x1489FF7D

Ähnliche fragen