[gentoo-user-de] eterm lässt sich nicht installieren

20/04/2008 - 11:40 von verena richter | Report spam
Hallo,

ich möchte eterm installieren, aber die Installation bricht ab und ich
werde aus der Fehlermeldung nicht schlau:

* Messages for package x11-terms/eterm-0.9.4:

*
* ERROR: x11-terms/eterm-0.9.4 failed.
* Call stack:
* ebuild.sh, line 49: Called src_compile
* environment, line 2029: Called die
* The specific snippet of code:
* emake || die "make failed"
* The die message:
* make failed
*
* If you need support, post the topmost build error, and the call
stack if rel evant.
* A complete build log is located at
'/var/tmp/portage/x11-terms/eterm-0.9.4/t
emp/build.log'.
* The ebuild environment file is located at
'/var/tmp/portage/x11-terms/eterm-
0.9.4/temp/environment'.


kann mir jemand sagen, wie ich den Fehler beheben kann?
Vielen Dank, verena
gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Bernd Wurst
20/04/2008 - 11:50 | Warnen spam

Hallo.

Am Sonntag, 20. April 2008 schrieb verena richter:
ich werde aus der Fehlermeldung nicht schlau:
[...]
 * If you need support, post the topmost build error,
[...]
kann mir jemand sagen, wie ich den Fehler beheben kann?



Wie du den Fehler beheben kannst nicht, aber wie du den Lesern eine chance
geben kannst, sachdienliche hinweise zu geben.

Der oben zitierte hinweis heißt, du sollst das *vor* der bunten Fehlermeldung
anschauen und versuchen herauszufinden was daran normal aussieht und was auf
einen Fehler hindeutet.

Im Zweifel vielleicht auch einfach die Ausgabe von
tail -n 200 /var/tmp/portage/x11-terms/eterm-0.9.4/temp/build.log
als Anhang mit schicken.

Gruß, Bernd

Das Ärgerlichste in dieser Welt ist, daß die Dummen todsicher und die
Intelligenten voller Zweifel sind.



mailing list

Ähnliche fragen