[gentoo-user-de] Frage zu den verschiedenen ghostscript-Packages

04/12/2007 - 08:20 von Wolfgang Liebich | Report spam
Hi,

Es gibt laut eix folgende Ghostscript-Packages:
- app-text/ghostscript-gpl (das habe ich installiert)
- app-text/ghostscript-esp
- app-text/ghostscript-gnu

Welche dieser Packages ist am zuverlàssigsten? Ich bin etwas ratlos,
worin die Packages sich jetzt unterscheiden...

Verwirrt in Wien,
Wolfgang Liebich
gentoo-user-de@gentoo.org mailing list
 

Lesen sie die antworten

#1 Dirk Heinrichs
04/12/2007 - 08:50 | Warnen spam

Am Dienstag, 4. Dezember 2007 schrieb ext Wolfgang Liebich:

Es gibt laut eix folgende Ghostscript-Packages:
- app-text/ghostscript-gpl (das habe ich installiert)
- app-text/ghostscript-esp
- app-text/ghostscript-gnu



Die Varianten von Ghostscript kommen daher das die Firma die es entwickelt
hat zwar auch eine GPL version herausgegeben hat, die war aber immer eine
Version hinterher (Orig: 8.x -> GPL: 7.x). Das wurde irgendwann den
Cups-Entwicklern zu blöd, sodaàŸ sie die GPL Variante in Eigenregie
weiterentwicklet haben (ghostscript-esp). Vor einiger Zeit wurde dann
endlich die normale Version unter GPL veröffentlicht, sodaàŸ die beiden
anderen Pakete à¼berflà¼ssig sind. Und das hast Du installiert.

Bye...

Dirk
Dirk Heinrichs | Tel: +49 (0)162 234 3408
Configuration Manager | Fax: +49 (0)211 47068 111
Capgemini Deutschland | Mail:
WanheimerstraàŸe 68 | Web: http://www.capgemini.com
D-40468 Dà¼sseldorf | ICQ#: 110037733
GPG Public Key C2E467BB | Keyserver: www.keyserver.net



mailing list

Ähnliche fragen