[gentoo-user-de] gimp-print 5.1.4

12/02/2008 - 11:10 von Hartmut Figge | Report spam
Gruß,

nach làngerer Zeit wollte ich mal wieder drucken und scheiterte dabei.
Ein Blick ins Error-Log von CUPS zeigte dann

E [12/Feb/2008:10:35:58 +0100] [Job 67] ijsgutenprint: the version of
Gutenprint software installed (5.1.4) does not match the PPD file (5.1.3).

Eindeutig, aber wieso? Die Lage ànderte sich nicht nach einem 'sudo
emerge gimp-print. Die letzten Zeilen hierbei:

| * Messages for package media-gfx/gimp-print-5.1.4:
|
| * Updating installed printer ppd files
| * No Gutenprint PPD files to update.
| * GNU info directory index is up-to-date.

Nach einem Rückgang mittels 'sudo emerge =gimp-print-5.1.3' kann ich
wieder drucken. Ràtselhaft bleibt, warum beim 5.1.4 das/die PPDs nicht
aktualisiert werden.

| hafi@e675 ~ $ emerge -pv gimp-print
|
| These are the packages that would be merged, in order:
|
| Calculating dependencies... done!
| [ebuild U ] media-gfx/gimp-print-5.1.4 [5.1.3] USE="cups
foomaticdb gimp gtk ppds readline" 0 kB

Hm.

Hartmut

gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Dirk Heinrichs
12/02/2008 - 11:20 | Warnen spam

Am Dienstag, 12. Februar 2008 schrieb ext Hartmut Figge:

E [12/Feb/2008:10:35:58 +0100] [Job 67] ijsgutenprint: the version of
Gutenprint software installed (5.1.4) does not match the PPD file
(5.1.3).



Die Version ist im PPD File in /etc/cups/ppd eingetragen. Du muàŸt die
Druckerdefinition anpassen, und einen Gutenprint 5.1.4 Treiber auswà¤hlen.

HTH...

Dirk
Dirk Heinrichs | Tel: +49 (0)162 234 3408
Configuration Manager | Fax: +49 (0)211 47068 111
Capgemini Deutschland | Mail:
WanheimerstraàŸe 68 | Web: http://www.capgemini.com
D-40468 Dà¼sseldorf | ICQ#: 110037733
GPG Public Key C2E467BB | Keyserver: www.keyserver.net



mailing list

Ähnliche fragen