Forums Neueste Beiträge
 

[gentoo-user-de] Googleearth startet nicht

05/09/2007 - 11:20 von Christian | Report spam
Hallo zusammen,

ich habe da ein Problem, googleearth zum Laufen zu bringen.
Ich konnte das Programm ohne Probleme mit emerge installieren.
Auch beim Starten des Programms erhalte ich keine Fehlermeldungen.
Es oeffnet sich beim Start das Initialisieren-Fenster, welches
sich nicht wieder schliesst. Nur leider oeffnet sich das
Hauptfenster nicht. Es passiert einfach nichts mehr. Ein
"ps auxwww" liefert mir folgendes Ergebnis:

mcr 12113 5.6 2.2 145356 46400 pts/3 SLl 11:00
0:01 ./googleearth-bin


Das Merkwuerdige daran ist, dass ich googleearth frueher ohne weitere Probleme
am Laufen hatte. Ich habe keine Ahnung, wie ich das wieder hinbekommen soll.

Gibt es irgendeine Moeglichkeit, googleearth Informationen, warum es nicht
laufen moechte zu entlocken, oder es ans laufen zu bekommen?

Bin fuer jede Hilfe dankbar.


Ich verwende folgende Konfiguration:

[I] x11-base/xorg-x11
Available versions: 7.1 7.2
Installed versions: 7.2(08:55:37 30.04.2007)

[I] x11-base/xorg-server
Available versions: 1.1.1-r1 1.1.1-r5 1.2.0-r3 [M]**1.2.99.0 ~1.3.0.0
{...}
Installed versions: 1.2.0-r3(08:41:50 30.04.2007) {...}

[I] x11-drivers/ati-drivers
Available versions: 8.27.10-r1 (~)8.28.8 8.32.5 (~)8.33.6 (~)8.33.6-r1
(~)8.34.8 [m]8.35.5 (~)8.36.5 (~)8.37.6 (~)8.37.6-r1 8.39.4 (~)8.40.4 {acpi
doc kernel_linux multilib opengl qt3}
Installed versions: 8.40.4(23:44:48 02.09.2007)(acpi
kernel_linux -multilib)

Ich besitze ein IBM T60 mit eine ati x1400 Grafikkarte.

glxgears liefert:
15716 frames in 5.0 seconds = 3143.045 FPS
16082 frames in 5.0 seconds = 3216.352 FPS
16083 frames in 5.0 seconds = 3216.502 FPS


emerge --info:
=Portage 2.1.2.12 (default-linux/x86/2007.0, gcc-4.1.2, glibc-2.5-r4,
2.6.22-gentoo-r2 i686)
=System uname: 2.6.22-gentoo-r2 i686 Genuine Intel(R) CPU T2500 @ 2.00GHz
Gentoo Base System release 1.12.9
Timestamp of tree: Wed, 05 Sep 2007 07:50:01 +0000
ccache version 2.4 [disabled]
app-shells/bash: 3.2_p17
dev-java/java-config: 1.3.7, 2.0.33-r1
dev-lang/python: 2.4.4-r4
dev-python/pycrypto: 2.0.1-r6
dev-util/ccache: 2.4-r7
sys-apps/baselayout: 1.12.9-r2
sys-apps/sandbox: 1.2.17
sys-devel/autoconf: 2.13, 2.61-r1
sys-devel/automake: 1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils: 2.17
sys-devel/gcc-config: 1.3.16
sys-devel/libtool: 1.5.24
virtual/os-headers: 2.6.21
ACCEPT_KEYWORDS="x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=pentium-m -pipe -fomit-frame-pointer -funroll-loops"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/splash /etc/terminfo /etc/texmf/web2c"
CXXFLAGS="-O2 -march=pentium-m -pipe -fomit-frame-pointer -funroll-loops"
DISTDIR="/usr/portage/distfiles"
FEATURES="distlocks metadata-transfer sandbox sfperms strict"
GENTOO_MIRRORS=" ftp://sunsite.informatik.rwth-aache...nux/gentoo
http://linux.rz.ruhr-uni-bochum.de/...too-mirror
ftp://linux.rz.ruhr-uni-bochum.de/gentoo-mirror
ftp://ftp.join.uni-muenster.de/pub/...tions/gent
oo http://mirrors.sec.informatik.tu-da...ntoo"
LANG="de_DE.UTF-8"
LC_ALL="de_DE.UTF-8"
LINGUAS="de"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout0 --exclude=/distfiles --exclude=/local --exclude=/packages --filter=H_**/files/digest-*"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/myown /usr/local/portage/portage-overlay-lefou"
SYNC="rsync://rsync.europe.gentoo.org/gen...tage"
USE="3dfx X a52 aac accessibility acl acpi alsa arts asf audiofile berkdb
bitmap-fonts bzip2 cdparanoia cdr cli cracklib crypt cups curl dbus dlloader
doc dri dvb dvd dvdr dvdread emacs encode escreen esd ethereal etwin expat
ffmpeg flac f
oomaticdb fortran gdbm gif gimpprint glut gmp gpm gstreamer gtk hal hdaps
httpd iconv icq imagemagick imlib ipv6 isdnlog java javascript jpeg kde lcms
ldap live mad midi mikmod mng motif mp3 mpeg mplayer mudflap mule mysql
ncurses nls nptl
nptlonly nsplugin ogg opengl openmp oss pam pcmcia pcre pdf perl php png ppds
pppd python qt qt3 qt3support qt4 quicktime readline reflection ruby samba
screen sdk sdl session slang spell spl ssl stream subversion svga tcl tcltk
tcpd tete
x theora tiff tk tpsmapi truetype truetype-fonts type1-fonts unicode usb
userlocales v4l vcd vidix visualization vlm vorbis wifi win32codecs wxwindows
x86 xine xinerama xml xorg xosd xv xvmc zlib" ALSA_CARDS="hda-intel"
ALSA_PCM_PLUGINS="a
dpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug
ladspa lfloat linear meter mulaw multi null plug rate route share shm
softvol" DVB_CARDS="usb-wt220u" ELIBC="glibc" INPUT_DEVICES="keyboard mouse
synaptics evdev
" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216
lcdm001 mtxorb ncurses text" LINGUAS="de" USERLAND="GNU" VIDEO_CARDS="fglrx
ati vga vesa fbdev"
Unset: CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LDFLAGS, PORTAGE_COMPRESS,
PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

gentoo-user-de@gentoo.org mailing list
 

Lesen sie die antworten

#1 Michael Gisbers
05/09/2007 - 12:20 | Warnen spam

Am Mittwoch 05 September 2007 schrieb Christian:
Hallo zusammen,

ich habe da ein Problem, googleearth zum Laufen zu bringen.
Ich konnte das Programm ohne Probleme mit emerge installieren.
Auch beim Starten des Programms erhalte ich keine Fehlermeldungen.
Es oeffnet sich beim Start das Initialisieren-Fenster, welches
sich nicht wieder schliesst. Nur leider oeffnet sich das
Hauptfenster nicht. Es passiert einfach nichts mehr. Ein
"ps auxwww" liefert mir folgendes Ergebnis:

mcr 12113 5.6 2.2 145356 46400 pts/3 SLl 11:00
0:01 ./googleearth-bin


Das Merkwuerdige daran ist, dass ich googleearth frueher ohne weitere
Probleme am Laufen hatte. Ich habe keine Ahnung, wie ich das wieder
hinbekommen soll.

Gibt es irgendeine Moeglichkeit, googleearth Informationen, warum es nicht
laufen moechte zu entlocken, oder es ans laufen zu bekommen?

Bin fuer jede Hilfe dankbar.



Mhhh... Und ich dachte schon, dass es daran liegt, dass ich alles auf x86_64
(amd64) umgestellt habe.

Aber auch bei mir geht es um ein Notebook mit X1400 ATI - Chipset und das
Phànomen habe ich auch.

Zwischenzeitlich hat GoogleEarth bei mir funktioniert, wenn ich ihm die
xorg-x11 - Libs statt der ati - Libs über LD_LIBRARY_PATH zur Verfügung
gestellt habe. Aber inzwischen wird mir bei dieser Vorgehensweise der XServer
neugestartet und ich habe den Grund noch nicht lokalisieren können.

Michael Gisbers
http://www.lugor.de



mailing list

Ähnliche fragen