[gentoo-user-de] Hardware erkennen (Coldplug)

15/02/2009 - 17:20 von Marcel Transier | Report spam
Hi!

Dumme Frage, kurze Antwort...

Ich installiere mir seit 5 Jahren grade mal wieder gentoo. Wer ist denn zur zeit für die automatische Erkennung der Hardware und das Laden der passenden Module zustàndig? (Bei meiner Installation vorm Plattencrash gings ohne die modules.autoload)

Coldplug ist doch mittlerweile nicht mehr das Mittel der Wahl, das sollte doch jetzt udev machen, oder? oder wars der HAL? Muss man das noch estra irgendwo anschalten?

ich steh grade auf dem Schlauch... Ärgerlich weils die ganze Zeit ging...

mfg,
Marcel
 

Lesen sie die antworten

#1 Wolfgang Jankowski
15/02/2009 - 18:20 | Warnen spam
Hallo Marcel,
dann sind wir schon zwei :-)
Ich habe das Problem erst einmal mit udev gelöst (gehört zum baselayout, also
sollte es schon da sein).
In /etc/conf.d/rc bitte den Eintrag:
RC_COLDPLUG="yes"
setzen.
Vielleicht gibt es noch Ergànzungen aus der Liste
Tschüß
Wolfgang

Am Sonntag 15 Februar 2009 schrieb Marcel Transier:
Hi!

Dumme Frage, kurze Antwort...

Ich installiere mir seit 5 Jahren grade mal wieder gentoo. Wer ist denn zur
zeit für die automatische Erkennung der Hardware und das Laden der
passenden Module zustàndig? (Bei meiner Installation vorm Plattencrash
gings ohne die modules.autoload)

Coldplug ist doch mittlerweile nicht mehr das Mittel der Wahl, das sollte
doch jetzt udev machen, oder? oder wars der HAL? Muss man das noch estra
irgendwo anschalten?

ich steh grade auf dem Schlauch... Ärgerlich weils die ganze Zeit ging...

mfg,
Marcel

Ähnliche fragen