[gentoo-user-de] ifplugd brems Samba/Apache

25/11/2007 - 19:30 von Wolfgang Jankowski | Report spam
Hallo zusammen,
ich lasse auf meinem Rechner ifplugd laufen, damit das System auch ohne Netz
erst einmal hochfàhrt.
Bestimmte Dienste sind nicht vom externen Netz abhàngig. Hier sind es Samba
und Apache, die über vmnet1 und lo angesprochen werden.
Ifplug wartet jedoch auf eth0.
In /etc/ifplugd/ifplugd.conf habe ich schon:
INTERFACES="eth0 eth1 lo vmnet1"
eingetragen. Es hat aber nichts bewirkt.
Beim netplugd hatte ich das gleiche Ergebnis.
Was kann ich verbessern, damit bestimmte Dienste nicht vom ifplugd gebremst
werden, sondern nur von "ihrem" Interface abhàngig sind?
Tschüß
Wolfgang
gentoo-user-de@gentoo.org mailing list
 

Lesen sie die antworten

#1 Bernd Wurst
26/11/2007 - 06:40 | Warnen spam

Hallo.

Am Sonntag, 25. November 2007 schrieb Wolfgang Jankowski:
In /etc/ifplugd/ifplugd.conf habe ich schon:
INTERFACES="eth0 eth1 lo vmnet1"
eingetragen. Es hat aber nichts bewirkt.
Beim netplugd hatte ich das gleiche Ergebnis.
Was kann ich verbessern, damit bestimmte Dienste nicht vom ifplugd gebremst
werden, sondern nur von "ihrem" Interface abhà¤ngig sind?



Wieso là¤sst du die Interfaces, die nicht von einem Kabel abhà¤ngen à¼ber ifplugd
laufen?

Wà¤re es nicht sinnvoller, die statischen Interfaces ganz normal
à¼ber /etc/init.d/net.* zu starten und ifplugd nur das machen zu lassen was
ihm gefà¤llt, nà¤mlich die Interfaces starten, die auch per Kabel verbunden
werden?

GruàŸ, Bernd

There are no significant bugs in our released software that any
significant number of users want fixed. - Bill Gates



mailing list

Ähnliche fragen