[gentoo-user-de] /etc/init.d: need net-Bedingung problematisch

10/03/2008 - 10:10 von Wolfgang Jankowski | Report spam
Hallo zusammen,
ich lasse auf meinem Notebook lokal apache2 laufen (lokales wiki). Wenn ich
unterwegs bin, startet der Apache nicht, da die "need net"-Bedingung nicht
erfüllt ist. Da aber für diesen Betrieb nur lo bzw. vmnet1 notwendig sind,
möchte ich ganz gern, dass der Apache immer làuft.
Es existieren: /etc/init.d/net.lo und ein Eintrag in der /etc/conf.d/net für
lo.
In /etc/netplug/netplugd.conf habe ich es mit lo und ohne lo versucht. Es
làuft nicht.
Was mache ich verkehrt?
Tschüß
Wolfgang

gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Dirk Heinrichs
10/03/2008 - 10:20 | Warnen spam

Am Montag, 10. Mà¤rz 2008 schrieb ext Wolfgang Jankowski:
Hallo zusammen,
ich lasse auf meinem Notebook lokal apache2 laufen (lokales wiki). Wenn
ich unterwegs bin, startet der Apache nicht, da die "need net"-Bedingung
nicht erfà¼llt ist. Da aber fà¼r diesen Betrieb nur lo bzw. vmnet1
notwendig sind, möchte ich ganz gern, dass der Apache immer là¤uft.
Es existieren: /etc/init.d/net.lo und ein Eintrag in der /etc/conf.d/net
fà¼r lo.
In /etc/netplug/netplugd.conf habe ich es mit lo und ohne lo versucht. Es
là¤uft nicht.
Was mache ich verkehrt?



Hast Du in /etc/conf.d/rc RC_NET_STRICT_CHECKING auf yes gesetzt?

HTH...

Dirk
Dirk Heinrichs | Tel: +49 (0)162 234 3408
Configuration Manager | Fax: +49 (0)211 47068 111
Capgemini Deutschland | Mail:
WanheimerstraàŸe 68 | Web: http://www.capgemini.com
D-40468 Dà¼sseldorf | ICQ#: 110037733
GPG Public Key C2E467BB | Keyserver: www.keyserver.net



mailing list

Ähnliche fragen