[gentoo-user-de] KDE 3.5.7 auf amd64

10/10/2007 - 10:30 von Max Bloch | Report spam
Hallo allerseits,

laut http://www.gentoo.org/proj/en/desktop/kde/ soll KDE 3.5.7 für amd64
als stable deklariert sein. bei mir sind jedoch etliche packages
gemasked, z.b. kde-base/libkonq-3.5.7 -- kde-base/kicker-3.5.7 und
kde-base/kdesktop-3.5.7 . weiter habe ich nicht geguckt was noch
gemasked ist. Ich habe keine Lust selber flàchendeckend manuell zu
demasken. Vielleicht ist bei mir was falsch konfiguriert oder KDE 3.5.7
ist doch nicht stable auf amd64? in /etc/portage/package.keywords steht
bei mir nichts auffàlliges.

auf der gentoo-announce Liste wurden die ersten Sicherheitslücken
einiger 3.5.7 packages bekannt gegeben, also würde ich gerne endlich von
3.5.5 upgraden.

Leider ist http://packages.gentoo.org/ noch nicht wieder in betrieb, wo
ich sonst gerne nach masked Status gucke.

Hat jemenad eventuell einen Rat für mich wie ich vorangehen sollte? Ich
habe KDE 3.5.5 mit 'emerge kde-meta' installiert.

Gruß
Max
gentoo-user-de@gentoo.org mailing list
 

Lesen sie die antworten

#1 Christian Faulhammer
10/10/2007 - 10:50 | Warnen spam

Max Bloch :

laut http://www.gentoo.org/proj/en/desktop/kde/ soll KDE 3.5.7 für
amd64 als stable deklariert sein. bei mir sind jedoch etliche packages
gemasked, z.b. kde-base/libkonq-3.5.7 -- kde-base/kicker-3.5.7 und
kde-base/kdesktop-3.5.7 .



Alle mit stabilem amd64-KEYWORD. Hast du gesynct?

weiter habe ich nicht geguckt was noch gemasked ist. Ich habe keine
Lust selber flàchendeckend manuell zu demasken.



Für solche Fàlle: app-portage/autounmask.

Vielleicht ist bei mir was falsch konfiguriert oder KDE 3.5.7 ist
doch nicht stable auf amd64? in /etc/portage/package.keywords steht
bei mir nichts auffàlliges.



Hast du ein Overlay mit KDE-Paketen?

Leider ist http://packages.gentoo.org/ noch nicht wieder in betrieb,
wo ich sonst gerne nach masked Status gucke.



Die Ebuilds kannst du auch selbst anschauen.

V-Li

Christian Faulhammer, Gentoo Lisp project
<URL:http://www.gentoo.org/proj/en/lisp/>, #gentoo-lisp on FreeNode

<URL:http://www.faulhammer.org/>



mailing list

Ähnliche fragen