[gentoo-user-de] kde blocks kde

20/02/2009 - 22:20 von Sebastian | Report spam
Hallo,

ich habe hier gerade etwas caos mit kde 3.5..
Da kmail spinnt dachte ich baust es halt mal neu. Da zuvor kmail mit kdepim
auf die platte kam, blockierte diese. Deshalb kdepim deinstalliert und kmail
drauf das brachte noch etliches in Abhàngigkeit mit.

Bei emerge -avuD world gibt es jetzt haufenweise blocks

[blocks B ] kde-base/libkdenetwork:3.5 ("kde-base/libkdenetwork:3.5" is
blocking kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/kdepim-kioslaves:3.5 ("kde-base/kdepim-kioslaves:3.5"
is blocking kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/libkpgp:3.5 ("kde-base/libkpgp:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/kmail:3.5 ("kde-base/kmail:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/libkcal:3.5 ("kde-base/libkcal:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/libkdepim:3.5 ("kde-base/libkdepim:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/kmailcvt:3.5 ("kde-base/kmailcvt:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/libkpimidentities:3.5
("kde-base/libkpimidentities:3.5" is blocking kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/certmanager:3.5 ("kde-base/certmanager:3.5" is
blocking kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/libksieve:3.5 ("kde-base/libksieve:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/libkmime:3.5 ("kde-base/libkmime:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/kontact:3.5 ("kde-base/kontact:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] =kde-base/kdepim-3.5* ("=kde-base/kdepim-3.5*" is blocking
kde-base/libkmime-3.5.9, kde-base/kontact-3.5.9, kde-base/ktnef-3.5.9,
kde-base/libkpgp-3.5.9, kde-base/kdepim-kioslaves-3.5.9,
kde-base/libkcal-3.5.9, kde-base/libkdepim-3.5.9, kde-base/mimelib-3.5.9,
kde-base/libksieve-3.5.9, kde-base/libkdenetwork-3.5.9,
kde-base/libkpimidentities-3.5.9, kde-base/kmail-3.5.9,
kde-base/certmanager-3.5.9, kde-base/kmailcvt-3.5.9)
[blocks B ] kde-base/ktnef:3.5 ("kde-base/ktnef:3.5" is blocking
kde-base/kdepim-3.5.9-r1)
[blocks B ] kde-base/mimelib:3.5 ("kde-base/mimelib:3.5" is blocking
kde-base/kdepim-3.5.9-r1)

Warum will er kdepim installieren?
Wie bekomme ich das am einfachsten aufgelöst?

Gruß
Sebastian
 

Lesen sie die antworten

#1 Sebastian Günther
20/02/2009 - 22:50 | Warnen spam

* Sebastian () [20.02.09 22:17]:
Hallo,

ich habe hier gerade etwas caos mit kde 3.5..
Da kmail spinnt dachte ich baust es halt mal neu. Da zuvor kmail mit kdepim
auf die platte kam, blockierte diese. Deshalb kdepim deinstalliert und kmail
drauf das brachte noch etliches in Abhàngigkeit mit.

Bei emerge -avuD world gibt es jetzt haufenweise blocks

Warum will er kdepim installieren?



Wegen eines USE flag, vermute ich. Ich tippe 'mal auf kdepim.

Wie bekomme ich das am einfachsten aufgelöst?




In dem Du selbiges deaktivierst.

Gruß
Sebastian



HTH
Sebastian

" Religion ist das Opium des Volkes. " Karl Marx

@N GÜNTHER mailto:



Ähnliche fragen