Forums Neueste Beiträge
 

[gentoo-user-de] Klick auf Orte->Desktop oder Orte->Persoenlicher Ordner startet Cervisia

08/07/2009 - 17:20 von Juergen Rose | Report spam
Hi,

auf meinem Laptop habe ich ein Problem, zu dem mir keine Loesung
einfaellt. Ich benutzte Gnome als Desktop. Wenn ich auf Orte->Desktop
oder Orte->Persoenlicher Ordner klicke startet Cervisia, welches mir
mitteilt "This is not a CVS folder...".
Ich habe schon meine .??*-Verzeichnisse und Dateien nach Cervisia
durchsucht aber nichts mir verantwortlich erscheinendes gefunden.

Ausserdem taucht der Konqueror als selbstaendiger Eintrag im Menu
Gnome-Anwendungen auf und 'ps -ef | grep konq' zeigt mir bis zu 5
Treffer an (kdeinit4: kio_file [kdeinit] file
local:/tmp/ksocket-rose/klauncherT13946.slave-socket
local:/tmp/ksocket-rose/konquerorW16870.slave-socket)

Unter System->Einstellungen->Startprogramme scheinen mir keine
KDE-Programme aktiviert zu sein.

Hat jemand eine Idee, was die Ursache sein koennte?

MfG. Juergen
 

Lesen sie die antworten

#1 Juergen Rose
09/07/2009 - 18:40 | Warnen spam
Am Mittwoch, den 08.07.2009, 07:45 +0200 schrieb Juergen Rose:
Hi,

auf meinem Laptop habe ich ein Problem, zu dem mir keine Loesung
einfaellt. Ich benutzte Gnome als Desktop. Wenn ich auf Orte->Desktop
oder Orte->Persoenlicher Ordner klicke startet Cervisia, welches mir
mitteilt "This is not a CVS folder...".
Ich habe schon meine .??*-Verzeichnisse und Dateien nach Cervisia
durchsucht aber nichts mir verantwortlich erscheinendes gefunden.

Ausserdem taucht der Konqueror als selbstaendiger Eintrag im Menu
Gnome-Anwendungen auf und 'ps -ef | grep konq' zeigt mir bis zu 5
Treffer an (kdeinit4: kio_file [kdeinit] file
local:/tmp/ksocket-rose/klauncherT13946.slave-socket
local:/tmp/ksocket-rose/konquerorW16870.slave-socket)

Unter System->Einstellungen->Startprogramme scheinen mir keine
KDE-Programme aktiviert zu sein.

Hat jemand eine Idee, was die Ursache sein koennte?

MfG. Juergen




Jetzt habe ich fast das gleiche Problem auf einem zweiten Laptop, d.h.
beim Klicken auf Orte->Persoenlicher Ordner, Orte->Desktop, Orte->18.1
GB Media, ... wird Cervisia gestartet. Beim Klicken auf Orte->Computer
wird dagegen wie erwartet Nautilus gestartet.
Auf diesem Rechner wird kein Konqueror in Anwendungsmenu angezeigt und
auch 'ps -ef | grep ksock' zeigt keine laufendend KDE-Prozesse.

Benutzt denn keiner von Euch Gnome und hat aehnliche Probleme?

Juergen

Ähnliche fragen