[gentoo-user-de] KMix speichert Einstellungen nicht

06/02/2008 - 14:40 von Michael Schaefer | Report spam
Hallo,

ich hab hier ein kleines Problem mit KMix. Mein Rechner verfügt auf der
Hauptplatine über den ICH8-Chipsatz mit integriertem Soundcontroller
(Kernelmodul: Intel HDA). Im Mixer ist standardmàßig der
Mikrophon-Eingang aktiviert und auf volle Lautstàrke gestellt. Dadurch
habe ich auf dem Line-Out (also Boxen) ein starkes Rauschen. Ich kann
zwar das Mikrophon manuell abschalten, aber KMix speichert diese
Einstellungen nicht, so dass ich das nach jedem Neustart wieder machen
muss. Hat jemand ne Idee was ich da tun kann?

Danke schonmal,
Michael
gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Anno v. Heimburg
06/02/2008 - 14:50 | Warnen spam
Michael Schaefer wrote:

zwar das Mikrophon manuell abschalten, aber KMix speichert diese
Einstellungen nicht, so dass ich das nach jedem Neustart wieder machen
muss. Hat jemand ne Idee was ich da tun kann?



Zuvörderst: Ich gehe davon aus, dass Du ALSA verwendest. Außerdem: Keine
Ahnung, was kmix macht, ich verwende es nicht. Dann, zwei Hinweise:


- Installiere einen alsa-spezifischen Mixer (alsamixer für Kommandozeile
oder kamix für KDE) und stelle sicher, dass kmix die Einstellungen korrekt
an alsa weitergibt und nicht etwa nur im KDE-Soundsystem komische Dinge
veranstaltet
- Stelle sicher, dass alsa beim herunterfahren die aktuellen Einstellungen
korrekt (ohne Fehlermeldung) speichert und beim Hochfahren ebenso wieder
làdt

HDH,
Anno.

mailing list

Ähnliche fragen