[gentoo-user-de] missing font

22/04/2009 - 02:30 von Benjamin Block | Report spam
This message is in MIME format. The first part should be readable text,
while the remaining parts are likely unreadable without MIME-aware tools.

1463747583-671705304-1240359865=:16509

HejHo ihr Gentoo-User,

mal ne Frage. Und zwar will ich fuer ne Projektarbeit Webots zum
simulieren von Robotern nutzen. Gibt es ja auch nativ fuer Linux.

Leider hab ich das Problem das beim starten des Programms (bzw. falls das
Zeug schonmal wer benutzt hat, nachdem man im wizard was ausgewaehlt hat
und danach die eigentliche Oberflaeche startet) folgender "fatal error"
auftritt:

"-*-*-medium-r-*-*-12-*-*-*-*-*-*-*" font not found

Ka, auf den Entwicklerseiten hab ich dazu nix gefunden. Muss ja aber mit
fonts zusammenhaengen. Laut der Beschreibung da, kann das ja auch sogut
wie alles sein, ich weiß nicht warum der nix findet.

Wenn ich z.b. "grep -i -e "-.*-.*-medium-r-.*-.*-12-.*-.*-.*-.*-.*-.*-.*"
/usr/share/fonts/misc/fonts.alias" ausfuehre gibt er mir

-misc-fixed-medium-r-semicondensed--12-110-75-75-c-60-iso8859-1

als font aus. Der wuerde ja z.b. passen.

Hat jemand ne Ahnung was ich da machen kann?

grüße,
Benjamin
1463747583-671705304-1240359865=:16509--
 

Lesen sie die antworten

#1 Christian Stern
22/04/2009 - 11:40 | Warnen spam
"-*-*-medium-r-*-*-12-*-*-*-*-*-*-*" font not found



Welche Version nutzt Du? Habe gerade im Changelog folgende Änderung
gefunden für die Version 5.9.1.

- Fixed problem with missing
"-*-helvetica-medium-r-*-*-12-*-*-*-*-*-*-*" font under Linux

Ähnliche fragen