[gentoo-user-de] nspluginviewer-3.5.7 stürzt ständig ab (SIGSEGV)

11/01/2008 - 10:50 von Anno v. Heimburg | Report spam
Moin!

Ich habe seit dem letzten Update das Problem, dass nspluginviewer sich auf
jeder Seite, auf der Flash verwendet wird, abschmiert (SIGSEGV).
revdep-rebuild meldet keine Probleme, ein remerge von
kde-base/nsplugins-3.5.7 war erfolglos. Letztes update war:

[ebuild U ] sys-libs/timezone-data-2007j [2007i]
[ebuild U ] app-crypt/opencdk-0.6.6 [0.5.7]
[ebuild U ] media-libs/speex-1.2_beta3 [1.1.12]
[ebuild U ] net-mail/dovecot-1.0.10 [1.0.5]
[ebuild U ] net-libs/gnutls-2.0.4 [1.4.4-r1]
[ebuild U ] dev-libs/libcdio-0.78.2-r3 [0.78.2-r2]
[ebuild U ] media-libs/lcms-1.17 [1.15]
[ebuild U ] net-www/netscape-flash-9.0.115.0 [9.0.48.0-r1]
[ebuild U ] media-video/mplayer-1.0_rc2_p24929-r1 [1.0_rc2]
[ebuild U ] media-video/transcode-1.0.4 [1.0.3]
[ebuild U ] app-cdr/k3b-1.0.4 [0.12.17]
[ebuild U ] media-sound/amarok-1.4.8 [1.4.7-r2]

Ich vermute mal schwer, dass das was mit der neuen flash-Version zu tun hat.
Ein neuerliches sync und update gerade eben hat keine großartigen
Änderungen gebracht.

Sonstwer mit diesem Problem? Tips? Fragen?

Danke,
Anno.

gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Anno v. Heimburg
11/01/2008 - 12:30 | Warnen spam
Anno v. Heimburg wrote:
Ich vermute mal schwer, dass das was mit der neuen flash-Version zu tun
hat. Ein neuerliches sync und update gerade eben hat keine großartigen
Änderungen gebracht.



Okay. Wie's aussieht, gibt es mit der neuesten Version von flash Probleme
bei allen Browsern außer den Gecko-basierten. Das scheint zwar upstream
gefixt zu sein, ist aber wohl noch nicht in den Portage angekommen. Bis zur
stable-Markierung von kde-3.5.8 (nicht nur kdelibs) werde ich
wohl ">net-www/netscape-flash-9.0.48.0-r1" in package.mask lassen müssen.

Forumsbeitrag:
http://forums.gentoo.org/viewtopic-...iewer.html

Grüße,
Anno

mailing list

Ähnliche fragen