[gentoo-user-de] nvidia-drivers-180.41 will nicht auf (m)einer GeForce 6600

25/03/2009 - 10:00 von Lars Langhans | Report spam
Hallo Liste,
habe mir gerade ein Update gegönnt und bin zusàtzlich auf den Linux
Kernel 2.6.29 umgestiegen. Man gönnt sich ja sonst nix ;-)

Ein Update brachte mir auch den nvidia-drivers-180.41 ins Haus, aber
damit làßt sich X11 nicht starten.

Auszug aus der Xorg.0.log.old
[...]
(EE) NVIDIA(0): The NVIDIA GPU at PCI:1:0:0 is not supported by the 180.41
(EE) NVIDIA(0): NVIDIA driver.
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!

Komisch eigentlich, da auch NVidia explizit sagt, der Treiber
unterstützt diese GfxKarte.

Vielleicht kennt jemand schon das Problem?

Bin erstmal zurück auf den 180.37 gegangen, der làuft nàmlich mit der
gleichen Konfiguration.

Lars
 

Lesen sie die antworten

#1 Andreas Klein
25/03/2009 - 19:40 | Warnen spam

Hi Lars.

Habe mir auch gerade den 2.6.29er kernel gebacken und verwende ebenfalls die nvidia-drivers 180.41, bei mir jedoch ohne probleme.
Den nvidia-drivers 180.41 habe ich aber schon seit en paar Tagen erfolgreich mit dem vorherigen kernel 2.6.28-r4 im Einsatz gehabt.
Also scheint es daran eher nicht zu liegen.

Allerdings verwende ich eine Grafikkarte Nvidia GeForce 8600 GS, und arbeite mit der uname -a
Linux localhost 2.6.29-gentoo #1 SMP Wed Mar 25 18:20:52 CET 2009 x86_64 Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GenuineIntel GNU/Linux Architektur.

Hast du auch brav nach dem Start des neuen kernels den nvidia-drivers remerged?

Gruß, Andy.


Am Wednesday 25 March 2009 09:57:39 schrieb Lars Langhans:
Hallo Liste,
habe mir gerade ein Update gegönnt und bin zusàtzlich auf den Linux
Kernel 2.6.29 umgestiegen. Man gönnt sich ja sonst nix ;-)

Ein Update brachte mir auch den nvidia-drivers-180.41 ins Haus, aber
damit làßt sich X11 nicht starten.

Auszug aus der Xorg.0.log.old
[...]
(EE) NVIDIA(0): The NVIDIA GPU at PCI:1:0:0 is not supported by the 180.41
(EE) NVIDIA(0): NVIDIA driver.
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!

Komisch eigentlich, da auch NVidia explizit sagt, der Treiber
unterstützt diese GfxKarte.

Vielleicht kennt jemand schon das Problem?

Bin erstmal zurück auf den 180.37 gegangen, der làuft nàmlich mit der
gleichen Konfiguration.

Lars









<html><head><meta name="qrichtext" content="1" /></head><body style="font-size:10pt;font-family:Bitstream Vera Sans">
<p>Hi Lars.</p>
<p></p>
<p>Habe mir auch gerade den 2.6.29er kernel gebacken und verwende ebenfalls die nvidia-drivers 180.41, bei mir jedoch ohne probleme.</p>
<p>Den nvidia-drivers 180.41 habe ich aber schon seit en paar Tagen erfolgreich mit dem vorherigen kernel 2.6.28-r4 im Einsatz gehabt.</p>
<p>Also scheint es daran eher nicht zu liegen.</p>
<p></p>
<p>Allerdings verwende ich eine Grafikkarte Nvidia GeForce 8600 GS, und arbeite mit der uname -a</p>
<p>Linux localhost 2.6.29-gentoo #1 SMP Wed Mar 25 18:20:52 CET 2009 x86_64 Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz GenuineIntel GNU/Linux Architektur.</p>
<p></p>
<p>Hast du auch brav<span style="font-weight:600"> nach</span> dem Start des neuen kernels den nvidia-drivers remerged?</p>
<p></p>
<p>Gruß, Andy.</p>
<p></p>
<p></p>
<p>Am Wednesday 25 March 2009 09:57:39 schrieb Lars Langhans:</p>
<p>&gt; Hallo Liste,</p>
<p>&gt; habe mir gerade ein Update gegönnt und bin zusàtzlich auf den Linux </p>
<p>&gt; Kernel 2.6.29 umgestiegen. Man gönnt sich ja sonst nix ;-)</p>
<p>&gt; </p>
<p>&gt; Ein Update brachte mir auch den nvidia-drivers-180.41 ins Haus, aber </p>
<p>&gt; damit làßt sich X11 nicht starten.</p>
<p>&gt; </p>
<p>&gt; Auszug aus der Xorg.0.log.old</p>
<p>&gt; [...]</p>
<p>&gt; (EE) NVIDIA(0): The NVIDIA GPU at PCI:1:0:0 is not supported by the 180.41</p>
<p>&gt; (EE) NVIDIA(0): NVIDIA driver.</p>
<p>&gt; (EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!</p>
<p>&gt; </p>
<p>&gt; Komisch eigentlich, da auch NVidia explizit sagt, der Treiber </p>
<p>&gt; unterstützt diese GfxKarte.</p>
<p>&gt; </p>
<p>&gt; Vielleicht kennt jemand schon das Problem?</p>
<p>&gt; </p>
<p>&gt; Bin erstmal zurück auf den 180.37 gegangen, der làuft nàmlich mit der </p>
<p>&gt; gleichen Konfiguration.</p>
<p>&gt; </p>
<p>&gt; Lars</p>
<p>&gt; </p>
<p>&gt; </p>
<p>&gt; </p>
<p></p>
<p></p>
<p></p>
</body></html>

Ähnliche fragen