Forums Neueste Beiträge
 

[gentoo-user-de] Openoffice Berechnung

14/02/2009 - 13:30 von Sandy Marko Knauer | Report spam
Hallo Leute,

ich möchte gerne eine Tabellenkalulation Erstellen um eine kleine
Übersicht zu haben in welchen Discounter welches Produkt am günstigsten
anbietet

Also bisher habe ich die Preise von Discounter1 und Discounter2
eingetragen und auch die differenz errechnen lassen. Nur wie kann man
eine wenn frage erstellen die die Preise von den Discounter vergleicht
und dann den Namen des Günstigesten Discounter schreibt.

A1:Discounter1 B1:PreiseDiscounter1 E1:Discounter2 F1:PreiseDiscounter2

Die Abfrage sollte jetzt B1 und F1 vergleichen, und je nach dem welcher
Disounter Günstiger ist A1 oder E1 auf die Tabelle Setzen.


Danke für eure Hilfe
 

Lesen sie die antworten

#1 Jan Ubben
14/02/2009 - 13:40 | Warnen spam
Also bisher habe ich die Preise von Discounter1 und Discounter2
eingetragen und auch die differenz errechnen lassen. Nur wie kann man
eine wenn frage erstellen die die Preise von den Discounter vergleicht
und dann den Namen des Günstigesten Discounter schreibt.

A1:Discounter1 B1:PreiseDiscounter1 E1:Discounter2 F1:PreiseDiscounter2

Die Abfrage sollte jetzt B1 und F1 vergleichen, und je nach dem welcher
Disounter Günstiger ist A1 oder E1 auf die Tabelle Setzen.



Solange du nur zwei Discounter hast, hilft diese kurze Formel:
=WENN(B1<F1;A1;E1)

Meine Office-Kenntnisse reichen nicht weit genug, um spontan eine
komfortable Lösung für mehr Discounter parat zu haben, die ohne
verschachteltes WENN auskommt.

Gruß,

Jan

Ähnliche fragen