[gentoo-user-de] Overlay für JOSM funktioniert nicht

14/07/2009 - 12:10 von Jens Herrmann | Report spam
Hi,
trotz strikten Vorgehens nach http://wiki.openstreetmap.org/wiki/Gentoo
bin ich nicht in der Lage eine höhere Version als JOSM 1.669 zu
installieren. layman -L hat "openstreetmap" drin und package.keywords
hat ein "sci-geosciences/josm ~amd64" bekommen. Ich bin davon
ausgegangen dass mit einem erneuten "emerge josm" nach der neuesten
Version gesucht würde, was aber nicht passiert.

Jens
 

Lesen sie die antworten

#1 Werner Jansen
14/07/2009 - 13:20 | Warnen spam
Am Dienstag, den 14.07.2009, 12:07 +0200 schrieb Jens Herrmann:
Hi,
trotz strikten Vorgehens nach http://wiki.openstreetmap.org/wiki/Gentoo
bin ich nicht in der Lage eine höhere Version als JOSM 1.669 zu
installieren. layman -L hat "openstreetmap" drin und package.keywords
hat ein "sci-geosciences/josm ~amd64" bekommen. Ich bin davon
ausgegangen dass mit einem erneuten "emerge josm" nach der neuesten
Version gesucht würde, was aber nicht passiert.



Hm, ich weiß jetzt nicht, wie das aktuell aussieht, ob der Cache dann
das Overlay schon beinhaltet?

Aber was mir einfàllt (und worüber ich auch schon hàufiger gestolpert
bin), sind Abhàngigkeiten, die ebenfalls maskiert sind und deswegen
verhindern, daß die richtige Version als Installationskandidat
ausgesucht wird.

was macht denn ein emerge =sci-geosciences/josm-<gewünschte-Version> ?

Viele Grüße,

Werner

Ähnliche fragen