[gentoo-user-de] Problem mit python-updater

27/01/2010 - 13:10 von Andreas Dau | Report spam
Hallo Liste!

ich habe ein kleines Problem mit dem Python-Updater. Wegen Zope/Plone
bin ich (noch) gezwungen Python-2.4 zu verwenden, allein es geht leider
nicht mehr:

sysel ~ # eselect python list
Available python interpreters:
[1] python2.4
[2] python2.6 *
sysel ~ # eselect python set 1
sysel ~ # eselect python list
Available python interpreters:
[1] python2.4 *
[2] python2.6
sysel ~ # python-updater
File "/usr/bin/portageq", line 131
print("ERROR: insufficient parameters!", file=sys.stderr)

Was kann ich tun?

Vielen Dank und viele Grüße,
Andreas
 

Lesen sie die antworten

#1 Randy Andy
27/01/2010 - 17:20 | Warnen spam

Am 27. Januar 2010 12:42 schrieb Andreas Dau :

Hallo Liste!

ich habe ein kleines Problem mit dem Python-Updater. Was kann ich tun?

Vielen Dank und viele Grà¼àŸe,
Andreas

Hi Andreas,



hast du das naheliegenste schon versucht?

Z.B. lafilefixer --justfixit und anschlieàŸend noch ein revdep-rebuild ?

Ggf auch mal das paket das python-updater neu mergen. Jedenfalls kannst du
dir den vermutlich vorhandenen Wunsch kà¼nftig fluggs zwischen den Versionen
umzuschalten ohne mergen abschminken.
Siehe: http://forums.gentoo.org/viewtopic-t-812926.html

GruàŸ, Andy.


<div class="gmail_quote">Am 27. Januar 2010 12:42 schrieb Andreas Dau <span dir="ltr">&lt;<a href="mailto:"></a>&gt;</span>:<br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">Hallo Liste!<br><br>ich habe ein kleines Problem mit dem Python-Updater. Was kann ich tun?<br><br>Vielen Dank und viele Grà¼àŸe,<br>
<font color="#888888">Andreas<br></font><br></blockquote>
<div>Hi Andreas, </div>
<div> </div>
<div>hast du das naheliegenste schon versucht?</div>
<div> </div>
<div>Z.B. lafilefixer --justfixit und anschlieàŸend noch ein revdep-rebuild ?</div>
<div> </div>
<div>Ggf auch mal das paket das python-updater neu mergen. Jedenfalls kannst du dir den vermutlich vorhandenen Wunsch kà¼nftig fluggs zwischen den Versionen umzuschalten ohne mergen abschminken.</div>
<div>Siehe: <a href="http://forums.gentoo.org/viewtopic-...t;>http://forums.gentoo.org/viewtopic-t-812926.html</a></div>
<div> </div>
<div>GruàŸ, Andy.</div>
<div> </div>
<div> </div>
<div> </div>
<div> </div></div>

Ähnliche fragen