[gentoo-user-de] ruby-sdl 1.8/1.9 Bug

10/03/2013 - 09:20 von Sandy Marko Knauer | Report spam
Hallo Liste,

ich verwende Funtoo und bin eben auf ein Bug gestoßen.
Im Package dev-ruby/ruby-sdl fehlt die Zuordnung für Ruby 1.9, in meinem
Lokalen Overlay hab ich das gefixt und getestet. Es funktioniert ohne
Probleme mit Ruby1.9.

Jetzt weiß nicht, wohin mit dieser Bugmeldung?!
Hab mir das ebuild unter packages.gentoo.org angesehen und dort ist der
Bug auch vorhanden, deswegen gehe ich davon aus, dass dies ein gentoo
bug ist.

Der Bug ist schnell behoben, im Ebuild muss lediglich die Variable
USE_RUBY um ruby19 erweitert werden.
Im Message Text steht noch dev-ruby/rubysdl was jetzt aber
dev-ruby/ruby-sdl heißt. Dies habe ich auch in mein Ebuild gefixt.

Ich veröffentliche meine Ebuilds zwar online auf Github, aber würde
gerne diesen Bug global gefixt sehen, also wohin mit dem Bug oder Ebuild?

Gruß
Sandy
 

Lesen sie die antworten

#1 Randolph Maaßen
10/03/2013 - 10:10 | Warnen spam

Am 10. Màrz 2013 09:19 schrieb Sandy Marko Knauer
:

Hallo Liste,

ich verwende Funtoo und bin eben auf ein Bug gestoßen.
Im Package dev-ruby/ruby-sdl fehlt die Zuordnung für Ruby 1.9, in meinem
Lokalen Overlay hab ich das gefixt und getestet. Es funktioniert ohne
Probleme mit Ruby1.9.

Jetzt weiß nicht, wohin mit dieser Bugmeldung?!
Hab mir das ebuild unter packages.gentoo.org angesehen und dort ist der
Bug auch vorhanden, deswegen gehe ich davon aus, dass dies ein gentoo bug
ist.

Der Bug ist schnell behoben, im Ebuild muss lediglich die Variable
USE_RUBY um ruby19 erweitert werden.
Im Message Text steht noch dev-ruby/rubysdl was jetzt aber
dev-ruby/ruby-sdl heißt. Dies habe ich auch in mein Ebuild gefixt.

Ich veröffentliche meine Ebuilds zwar online auf Github, aber würde gerne
diesen Bug global gefixt sehen, also wohin mit dem Bug oder Ebuild?

Gruß
Sandy




HI,

Für alle Fehler in Gentoo:
bugs.gentoo.org

Mit freundlichen Grüßen / Best regards

Randolph Maaßen


<div dir="ltr">Am 10. Màrz 2013 09:19 schrieb Sandy Marko Knauer <span dir="ltr">&lt;<a href="mailto:" target="_blank"></a>&gt;</span>:<br><div class="gmail_extra"><div class="gmail_quote">
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hallo Liste,<br>
<br>
ich verwende Funtoo und bin eben auf ein Bug gestoßen.<br>
Im Package dev-ruby/ruby-sdl fehlt die Zuordnung für Ruby 1.9, in meinem Lokalen Overlay hab ich das gefixt und getestet. Es funktioniert ohne Probleme mit Ruby1.9.<br>
<br>
Jetzt weiß nicht, wohin mit dieser Bugmeldung?!<br>
Hab mir das ebuild unter <a href="http://packages.gentoo.org" target="_blank">packages.gentoo.org</a> angesehen und dort ist der Bug auch vorhanden, deswegen gehe ich davon aus, dass dies ein gentoo bug ist.<br>
<br>
Der Bug ist schnell behoben, im Ebuild muss lediglich die Variable USE_RUBY um ruby19 erweitert werden.<br>
Im Message Text steht noch dev-ruby/rubysdl was jetzt aber dev-ruby/ruby-sdl heißt. Dies habe ich auch in mein Ebuild gefixt.<br>
<br>
Ich veröffentliche meine Ebuilds zwar online auf Github, aber würde gerne diesen Bug global gefixt sehen, also wohin mit dem Bug oder Ebuild?<br>
<br>
Gruß<span class="HOEnZb"><font color="#888888"><br>
Sandy<br>
<br>
</font></span></blockquote></div><br>HI,</div><div class="gmail_extra"><br></div><div class="gmail_extra" style>Für alle Fehler in Gentoo:</div><div class="gmail_extra"><a href="http://bugs.gentoo.org">bug...><br clear="all">
<div><br></div>-- <br><div>Mit freundlichen Grüßen / Best regards</div><div> </div><div>Randolph Maaßen</div><div><br></div>
</div></div>

Ähnliche fragen