[gentoo-user-de] Scanner Epson Perfection V30 will nicht

14/07/2010 - 20:10 von Dirk Spiekermann | Report spam
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)

Hi,

ich habe mir den Epson Perfection V30 gekauft, nachdem ich gesehen hatte, dass
er von iscan unterstà¼tzt wird.
Dummerweise funktioniert er bei mir trotzdem nicht. Er wird mir zwar
mittlerweile mit "scanimage -L" angezeigt (nachdem ich ihn in der
/etc/sane.d/epkowa.conf mit seiner Kennung hinzugefà¼gt habe), aber das Scannen
funktioniert einfach nicht.
Das E-Build "media-gfx/iscan-plugin-gt-f720" habe ich bereits installiert.
Ein Aufruf auf der Konsole bringt mir leider keine Fehlermeldungen.
Hat hier vielleicht jemand Erfahrung damit?

Mit freundlichen Grà¼àŸen

Dirk Spiekermann




 

Lesen sie die antworten

#1 Alex Schuster
14/07/2010 - 22:10 | Warnen spam
Dirk Spiekermann schreibt:

ich habe mir den Epson Perfection V30 gekauft, nachdem ich gesehen
hatte, dass er von iscan unterstützt wird.
Dummerweise funktioniert er bei mir trotzdem nicht. Er wird mir zwar
mittlerweile mit "scanimage -L" angezeigt (nachdem ich ihn in der
/etc/sane.d/epkowa.conf mit seiner Kennung hinzugefügt habe), aber das
Scannen funktioniert einfach nicht.
Das E-Build "media-gfx/iscan-plugin-gt-f720" habe ich bereits
installiert. Ein Aufruf auf der Konsole bringt mir leider keine
Fehlermeldungen. Hat hier vielleicht jemand Erfahrung damit?



Hast du's mal als root probiert? Ich hatte öfters Probleme beim Scannen,
und manchmal waren die Berechtigungen nicht ausreichend.

Nur so 'ne Idee,

Wonko

Ähnliche fragen