[gentoo-user-de] Tastaturprobleme

03/07/2012 - 08:20 von Norman Rieß | Report spam
Hash: SHA1

Hallo,

mir sind gestern seltsame Tastaturprobleme aufgefallen.
In der Konsole (tty) funktionieren die Umlauttasten nicht mehr. Alle
anderen Tasten funktionieren so, wie man das bei einer deutschen
Tastaturbelegung erwartet.
In Gnome konnte ich das Problem durch explizites Konfigurieren als
deutsche Tastatur beheben, bis darauf, daß die entf-Taste nun versucht
Screenshots zu machen.

conf.d/keymaps steht auf "de"

Ich weiss nicht, wo ich noch drehen kann oder durch was das kam. Ich
vermute irgend ein Update.

Hat jemand ànliche Probleme und hat vielleicht schon eine Lösung gefunden?

Grüße
Norman
 

Lesen sie die antworten

#1 Alex Schuster
03/07/2012 - 13:40 | Warnen spam
Norman Rieß schreibt:

mir sind gestern seltsame Tastaturprobleme aufgefallen.
In der Konsole (tty) funktionieren die Umlauttasten nicht mehr. Alle
anderen Tasten funktionieren so, wie man das bei einer deutschen
Tastaturbelegung erwartet.



Kenne ich.

In Gnome konnte ich das Problem durch explizites Konfigurieren als
deutsche Tastatur beheben, bis darauf, daß die entf-Taste nun versucht
Screenshots zu machen.



Davon las ich neulich auch, ich glaube auf gentoo-user. Das Layout unter
X hat aber glaube ich nix mit dem auf der Textkonsole zu tun. Ich
verwende eine xorg.conf, um das global einzustellen, so muss ich es nicht
für jedes Desktop Environment neu machen.

conf.d/keymaps steht auf "de"



Ersetze das "de" mal durch "de-latin1", dann müsste es nach
einem /etc/init.d/keymaps restart gehen. Achtung, zumindest bei mir gab
das mal wirre Effekte, als ich das aus X heraus gemacht habe, die meisten
Tasten funktionierten nicht mehr, dafür kamen von ganz alleine Ausgaben
im Terminal. Nach Wechsel auf eine Textkonsole und zurück war aber wieder
alles normal.

http://www.gentoo.de/doc/de/guide-localization.xml

Wonko

Ähnliche fragen