[gentoo-user-de] unleserliche Schrift beim Booten

03/09/2007 - 11:10 von Christof Kluß | Report spam
Hallo,

bei meinem Bootvorgang ist die Schrift zunàchst lesbar, dann ist sie
jedoch auf einmal vollkommen verschwommen und erst nach "Set user Font"
wieder lesbar.

Kann mir jemand einen Tipp geben, wie ich das behebe, bzw was ich falsch
gemacht habe?

Danke.
Gruß,
Christof

gentoo-user-de@gentoo.org mailing list
 

Lesen sie die antworten

#1 Martin
03/09/2007 - 22:40 | Warnen spam
Am Mon, 03 Sep 2007 schrieb Christof Kluß:
bei meinem Bootvorgang ist die Schrift zunàchst lesbar,



Große Buchstaben, 80 Zeichen je Zeile.

dann ist sie
jedoch auf einmal vollkommen verschwommen



Wie auch immer das genau aussehen mag...

und erst nach "Set user
Font" wieder lesbar.



Ein schöner Font, den Du in /etc/conf.d/consolefont ausgewàhlt hast.

Kann mir jemand einen Tipp geben, wie ich das behebe, bzw was ich
falsch gemacht habe?



Aber klar. Ich hatte so etwas àhnliches. Meine Schrift war nur
zwischendrin winzig klein, fast nicht lesbar. Und das war, nachdem ich
den Kernel mit "Built-In-Fonts" gebaut hatte.

Also: Kernel neu bauen, dabei keine Fonts einbauen lassen.

"Verschwommen" könnte auch darauf hindeuten, dass zwischendrin in einen
unguten VGA-Modus geschaltet wird. Aber dann wàre es nicht sinnvoll,
dass nach dem Laden eines Fonts die Schrift wieder deutlich wird.

Also: Sollte nach Kernelneubau ohne eingebaute Fonts die Schrift noch
nicht klarer sein, schau mal nach, was für einen Video-Modus Du in der
grub.conf (oder lilo.weissnichtgenau) einschaltest. Und welchen
Videomodus Du in den Kernel eincompilierst. (Aber das ist nur geraten.)

Schöne Grüße

Martin
mailing list

Ähnliche fragen