[gentoo-user-de] Virtualbox-bin version?

02/06/2009 - 22:10 von Sebastian | Report spam
Hallo,

ich habe hier ein seltsames verhalten.
r1-gentoo sebastian # emerge -av virtualbox-bin
* IMPORTANT: 1 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.
These are the packages that would be merged, in order:
Calculating dependencies... done!
[ebuild R ] app-emulation/virtualbox-bin-2.2.4 USE="additions chm
vboxwebsrv -headless -sdk" 0 kB
Total: 1 package (1 reinstall), Size of downloads: 0 kB
Would you like to merge these packages? [Yes/No]

Wenn ich Virtualbox starte behauptet es aber Version 2.1.4 zu sein
Früher musste ich schon mal den Downlod selber machen erhielt aber immer einen
hinweis dazu.
Weis jemand was da los ist?

zu IMPORTANT: 1 news items need reading for repository 'gentoo'.
die Liste der News bekomme ich auch angesehen aber wie kann ich sie lesen, bzw
ich kenne den Hinweis bereits von einem anderem System (keine Ahnung was ich
da gemacht habe ums zu lesen) es nicht mehr gezeigt zu bekommen eselect help
lifert mir nichts erhellendes.
 

Lesen sie die antworten

#1 André Glücksmann
02/06/2009 - 22:30 | Warnen spam
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)

Sebastian wrote:
Hallo,

ich habe hier ein seltsames verhalten.
r1-gentoo sebastian # emerge -av virtualbox-bin
* IMPORTANT: 1 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.
These are the packages that would be merged, in order:
Calculating dependencies... done!
[ebuild R ] app-emulation/virtualbox-bin-2.2.4 USE="additions chm
vboxwebsrv -headless -sdk" 0 kB
Total: 1 package (1 reinstall), Size of downloads: 0 kB
Would you like to merge these packages? [Yes/No]

Wenn ich Virtualbox starte behauptet es aber Version 2.1.4 zu sein
Früher musste ich schon mal den Downlod selber machen erhielt aber immer einen
hinweis dazu.
Weis jemand was da los ist?

zu IMPORTANT: 1 news items need reading for repository 'gentoo'.
die Liste der News bekomme ich auch angesehen aber wie kann ich sie lesen, bzw
ich kenne den Hinweis bereits von einem anderem System (keine Ahnung was ich
da gemacht habe ums zu lesen) es nicht mehr gezeigt zu bekommen eselect help
lifert mir nichts erhellendes.



'eselect news' bzw.
'eselect news list' und dann read hilft dir evtl. weiter.

Beste Grüße
André
André Glücksmann
- GnuPG Key-ID: 0x1489FF7D




Ähnliche fragen