[gentoo-user-de] Warum downgrade to apsfilter-7.2.5

09/05/2008 - 12:10 von Juergen Rose | Report spam
Hallo,

auf 10 Rechnern von mir laeuft Gentoo. Alle haben im wesentlichen die
gleiche Installationsgeschichte und arbeiten mit gleichen Keywords. Auf
einem dieser Rechner will sowohl 'emerge -puvD world' als auch 'emerge
-pvuD isapnptools apsfilter' seit gestern sys-apps/isapnptools von
1.26-r2 auf 1.26-r1 und net-print/apsfilter von 7.2.6 auf 7.2.5
downgraden. An beiden Tagen wurde 'emerge --sync' durchgefuehrt.
'porthole' zeigt mir dagegen dagegen isapnptools-1.26-r2 und
apsfilter-7.2.6 als 'Recommended' und 'Installed' an.

Fuehre ich auf den betroffenen Rechner 'emerge -uvDd apsfilter' aus sind
die ersten Zeilen des Outputs:


myaction None
myopts {'--deep': True, '--pretend': True, '--debug': True, '--update':
True, '--verbose': True}

These are the packages that would be merged, in order:

Calculating dependencies ebuild: net-print/apsfilter-7.2.5
ebuild: net-print/apsfilter-7.2.5

Parent: ('ebuild', '/', 'net-print/apsfilter-7.2.5', 'merge')
Depstring: virtual/lpr virtual/ghostscript >=app-text/psutils-1.17

=media-gfx/imagemagick-5.4.5 >=app-text/a2ps-4.13b-r4
=sys-apps/gawk-3.1.0-r1 virtual/mta


Priority: hard
ebuild: net-print/cups-1.2.12-r8
installed: net-print/cups-1.3.7-r1
installed: virtual/ghostscript-0


auf allen anderen Rechnern:


myaction None
myopts {'--deep': True, '--pretend': True, '--debug': True, '--update':
True, '--verbose': True}

These are the packages that would be merged, in order:

Calculating dependencies ebuild: net-print/apsfilter-7.2.5
installed: net-print/apsfilter-7.2.6
installed: net-print/apsfilter-7.2.6

Parent: ('installed', '/', 'net-print/apsfilter-7.2.6', 'nomerge')
Depstring: virtual/lpr virtual/ghostscript >=app-text/psutils-1.17

=media-gfx/imagemagick-5.4.5 >=app-text/a2ps-4.13b-r4
=sys-apps/gawk-3.1.0-r1 virtual/mta


Priority: medium
ebuild: net-print/cups-1.2.12-r8


Hat jemand eine Idee, was die Ursache sein koennte oder wie man weiter
nach der Ursache suchen koennte.

Juergen


gentoo-user-de@lists.gentoo.org mailing list
 

Lesen sie die antworten

#1 Dirk Heinrichs
09/05/2008 - 14:00 | Warnen spam

Am Freitag, 9. Mai 2008 schrieb ext Juergen Rose:

Hat jemand eine Idee, was die Ursache sein koennte oder wie man weiter
nach der Ursache suchen koennte.



Schreib mal noch ein "t" in die Optionen, dann siehst Du welches Paket von
den genannten abhà¤ngt und den Downgrade haben will, also:

emerge -puvDt world

HTH...

Dirk
Dirk Heinrichs | Tel: +49 (0)162 234 3408
Configuration Manager | Fax: +49 (0)211 47068 111
Capgemini Deutschland | Mail:
WanheimerstraàŸe 68 | Web: http://www.capgemini.com
D-40468 Dà¼sseldorf | ICQ#: 110037733
GPG Public Key C2E467BB | Keyserver: www.keyserver.net



mailing list

Ähnliche fragen